LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-24-2005, 11:38 AM   #1
0pal_t0ad
Member
 
Registered: Feb 2004
Location: Southampton, England
Distribution: Laptop:Gentoo-i686-2.6.9-r9 Desktop:Slackware10 2.4.26
Posts: 298

Rep: Reputation: 30
overworked PC; ksysguard stopped working


after brining my system to a crawl by compiling two big(ish) apps, running amarok(which seems to max out my resources on its own) and browsing usenet with pan, amarok and pan died on their own after about 10min but the gcc carried on compiling quite happily.

but then i noticed what looked like winamp icons in the top left corner of my ksysguard resource monitor panel and they were'nt updating. when i rebooted, a "connect host" window popped asking for a connection type with the following options:
ssh, rsh, deamon on 3112 or a custom command.

any ideas on how to get it working again?
 
Old 06-24-2005, 05:39 PM   #2
Harlin
Member
 
Registered: Dec 2004
Location: Atlanta, GA U.S.
Distribution: I play with them all :-)
Posts: 316

Rep: Reputation: 30
What is it that's not working? If it's the KDE app, they're may be some kind of lock on the kde sys.
 
Old 06-25-2005, 05:18 AM   #3
0pal_t0ad
Member
 
Registered: Feb 2004
Location: Southampton, England
Distribution: Laptop:Gentoo-i686-2.6.9-r9 Desktop:Slackware10 2.4.26
Posts: 298

Original Poster
Rep: Reputation: 30
the ksysguard app works fine, it 's the sysguard panel aplet which doesn't.
anyone know of any alternatives to ksysguard
 
Old 06-25-2005, 05:27 PM   #4
Harlin
Member
 
Registered: Dec 2004
Location: Atlanta, GA U.S.
Distribution: I play with them all :-)
Posts: 316

Rep: Reputation: 30
gkrellum
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
su stopped working bulldogzerofive Linux - Software 5 01-17-2005 03:05 AM
X stopped working sueno Fedora 15 10-02-2004 01:23 PM
It stopped working. UmneyDurak Fedora 8 08-15-2004 03:41 PM
DNS just stopped working!! maze_fire Linux - Networking 6 05-28-2004 11:37 PM
My X just stopped working??? freeindy Linux - Newbie 4 11-30-2002 11:53 AM


All times are GMT -5. The time now is 12:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration