LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   OSS Sound to work - how? (http://www.linuxquestions.org/questions/linux-newbie-8/oss-sound-to-work-how-240165/)

shazam75 10-08-2004 07:03 AM

OSS Sound to work - how?
 
Hi

How do I get the OSS Sound to work? I am using Mandrake 8 (kernel version 2.4.8)

I have an on-board sound on ASUS mobo - it says I have an AD1980 AUDIO CODEC.

Please help - i have tried ALSA but could not get it to work - when I try and install the modules I was getting missing symbols errors.

BTW in XMMS when I play a mp3, i can see the bars moving - so I think its playing but no sound??

Thanks for your help.

Shelton.:confused:

shazam75 10-08-2004 07:09 AM

Hey

Whe I did a list of all modules loaded, I get the following:

Module Size Used by
snd-card-via8233 5952 0 (uninitialized)
snd-pcm 31616 0 (autoclean) [snd-card-via8233]
snd-timer 8528 0 (autoclean) [snd-pcm]
snd-ac97-codec 25056 0 (autoclean) [snd-card-via8233]
snd-mixer 24544 0 (autoclean) [snd-ac97-codec]
snd 35248 0 (autoclean) [snd-card-via8233 snd-pcm snd-timer snd-ac97-codec snd-mixer]

Getting close?

Demonbane 10-08-2004 07:10 AM

have you adjusted the volume?

shazam75 10-08-2004 07:15 AM

How do I do that actually??

shazam75 10-08-2004 07:17 AM

OK i have put the volume right up in XMMS.

Still no sound and my mouse slows down - like its taking alot of resources XMMS is.


All times are GMT -5. The time now is 04:45 AM.