LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2003, 01:31 PM   #1
JMK
Member
 
Registered: Nov 2003
Posts: 151

Rep: Reputation: 30
Exclamation oss error in xine


when running xine from terminal i get this error ..

This is xine (X11 gui) - a free video player v0.9.13
(c) 2000-2002 by G. Bartsch and the xine project team.
Built with xine library 0.9.13 [Mon 07 Oct 2002 01:41:46]-[gcc version 3.2 20020903 (Red Hat Linux 8.0 3.2-7)]-[Linux 2.4.18-14 i686].
Found xine library version: 0.9.13 (0.9.13).
XServer Vendor: The XFree86 Project, Inc. Release: 40300000,
Protocol Version: 11, Revision: 0,
Available Screen(s): 1, using 0
Depth: 24.
Display is not using Xinerama.
video_out_xv: using Xv port 61 from adaptor Savage Streams Engine for hardware colorspace conversion and scaling.
video_out_xv: port attribute XV_COLORKEY value is 66046
video_out_xv: port attribute XV_BRIGHTNESS value is 0
video_out_xv: port attribute XV_CONTRAST value is 128
video_out_xv: port attribute XV_SATURATION value is 128
video_out_xv: port attribute XV_HUE value is 0
video_out_xv: this adaptor supports the yuy2 format.
video_out_xv: this adaptor supports the yv12 format.
load_plugins: video output plugin Xv successfully loaded.
audio_oss_out: Opening audio device...
audio_oss_out: using device >/dev/dsp<
audio_oss_out: opening audio device /dev/dsp failed:
Resource temporarily unavailable
load_plugins: audio output plugin /usr/lib/xine/plugins/xineplug_ao_out_oss.so: init_audio_out_plugin failed.
main: the specified audio driver 'oss' failed

could any one elaberate on this please

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
OSS Sound error truthe Linux - Software 4 09-30-2004 07:39 PM
OSS sound error. truthe Linux - Hardware 1 09-28-2004 05:27 AM
Kernel source error installing OSS inca88 Linux - Software 1 08-10-2004 07:20 PM
Issue with snd-pcm-oss and snd-mixer-oss; OSS load failed EnigmaX Slackware 3 07-26-2004 04:26 PM
ogg123 - error opening device oss iTux Linux - Software 1 12-16-2003 12:02 AM


All times are GMT -5. The time now is 11:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration