LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-22-2009, 02:31 PM   #1
~zoey~
Member
 
Registered: Aug 2004
Location: South Dakota
Distribution: ubuntu & PCLOS
Posts: 119

Rep: Reputation: 15
Opera Installed; Shows in Menu, Won't Run


I'm running ubuntu intrepid, Linux-desktop 2.6.27-9-generic #1 SMP UTC 2008 i686 GNU/Linux.
I got Opera installed after quite a few tries. I downloaded it twice from the Opera website using their installer, only to have it come up that there was no package available to install, so I think that I have two Opera .deb packages somewhere on my system.
I downloaded a tar package also from the Opera website and got that installed using ./install.sh. It shows up in the menu, but clicking on the icon doesn't accomplish anything, nor does ./opera using the command line.
What should my next step be?

Thanks, zoey
 
Old 01-22-2009, 02:37 PM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,528

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
uninstall the deb packages, if installed

type
Code:
whereis opera
or
Code:
find / -name opera
 
Old 01-22-2009, 02:51 PM   #3
~zoey~
Member
 
Registered: Aug 2004
Location: South Dakota
Distribution: ubuntu & PCLOS
Posts: 119

Original Poster
Rep: Reputation: 15
whereis opera;
opera: /usr/bin/opera /usr/lib/opera /usr/share/opera /usr/share/man/man1/opera.1

I don't see any deb packages, I think that is from the tar that I installed. It sure looked like a couple of deb packages were downloading though.

Thanks, zoey
 
Old 01-22-2009, 08:15 PM   #4
servat78
Member
 
Registered: Jan 2009
Posts: 100

Rep: Reputation: 17
Try running Opera from the command line:
$ /usr/bin/opera &

If it runs, then only the menulink is trashed for whatever reason

Debian

Last edited by servat78; 02-19-2009 at 11:13 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Opera menu doesn't hot track mouse? adammichael Linux - Software 5 11-07-2008 06:07 PM
installing 32bit opera after installed 64bit opera soa Linux - Software 1 08-13-2008 06:51 PM
larger letters for the menu headings in Opera? tramni1980 Slackware 7 11-05-2007 10:25 AM
Login Menu only shows Root user. swamprat SUSE / openSUSE 2 11-13-2006 03:26 PM
menu shows fluxbox-0.1.14, i've installed 0.9.12 hubabuba Slackware 1 04-16-2005 02:25 PM


All times are GMT -5. The time now is 02:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration