LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   OpenSUSE won't boot (http://www.linuxquestions.org/questions/linux-newbie-8/opensuse-wont-boot-831394/)

Kungal 09-10-2010 09:53 AM

OpenSUSE won't boot
 
Hi all,

I have just downloaded openSUSE (most recent version) and I'm trying to install it.

When I try to boot from the CD I see a bit of text then I just see a black screen with a strip of colored pixels up the top. Has anyone experienced this problem before and can anyone tell me what might be going wrong?

amani 09-10-2010 10:01 AM

some problem with the x

change boot time options

use vesa or text mode

divyashree 09-10-2010 10:02 AM

Quote:

Originally Posted by Kungal (Post 4093527)
Hi all,

I have just downloaded openSUSE (most recent version) and I'm trying to install it.

When I try to boot from the CD I see a bit of text then I just see a black screen with a strip of colored pixels up the top. Has anyone experienced this problem before and can anyone tell me what might be going wrong?

This seems to be h/w(graphics) problem on your system . Try text mode to install .

Kungal 09-10-2010 10:22 AM

The computers kind of old so it graphics capabilities may be out of date.

But what is text mode and how do I use it?

saikee 09-10-2010 10:37 AM

Don't think one can get the text mode from the installation CD but the Opensuse boot page does allow "safe" mode if the graphic card cannot be dectected precisiely.

Kungal 09-10-2010 10:48 AM

So is there any way for me to install it. When I try to install it from within windows I get the bcdedit.deb not found error.

Thanks

saikee 09-10-2010 10:59 AM

You cannot install a Linux from a MS Windows. Only Ubuntu's special installer Wubi does that.

When you boot up Open Suse CD there are several choices at the screen. One of the choices is to use the "safe" mode like vesa driver for your graphic card. Do not use the first default option. Most Linux distros are arranged in this way so that two different graphic card drivers are available for use in the booting process.

Remember in Linux you do not use drivers. You let the installer to choose for you so not all installers can get it right.

Kungal 09-10-2010 11:28 AM

I see,

How do I get to the point where I can choose to go into vesa or text mode. I've tried holding down f3 and shift as all of the text comes up but I always see the 'entering gfx code' line then get the black screen.


All times are GMT -5. The time now is 09:31 AM.