LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-12-2010, 08:56 AM   #1
willem1291
LQ Newbie
 
Registered: Oct 2010
Posts: 1

Rep: Reputation: 0
Smile opensuse sound codecs


Installed OpenSuse 11.3 64bit.
Get no sound after installing suse codecs.
Is there more than one sound codecs?
 
Old 10-12-2010, 09:49 AM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
I would help to know what sound card you're using.
Quote:
Get no sound after installing suse codecs.
Did you have sound before you installed the codecs?
jdk
 
Old 10-12-2010, 10:20 AM   #3
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
Hi!

What codecs and from where did you install? Are you (as user) in the audio group?
As jdkaye said, it would be helpful to know if you had sound before the installation of codecs.

You could post the output from few commands in Konsole as root;
Code:
1. rpm -qa '*alsa*'
2. rpm -qa '*pulse*'
3. hwinfo --sound
It's always good to check if your sound is muted in Mixer.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound not playing after installing codecs sourceopener Linux - Newbie 6 07-27-2010 03:38 AM
Sound codecs? zzcranjo Linux - Newbie 2 07-03-2008 05:19 AM
codecs problem on openSUSE 10.2 skywave Linux - Newbie 6 07-26-2007 08:11 PM
Installing Multimedia Codecs in OpenSuSE Slick doctor_strange SUSE / openSUSE 3 02-09-2007 05:38 AM
slackware sound/video codecs twelvenine Slackware 10 09-03-2006 06:53 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration