LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-12-2011, 01:24 AM   #1
varunb
Member
 
Registered: Mar 2011
Location: Bangalore, INDIA
Distribution: opensuse, fedora
Posts: 135
Blog Entries: 1

Rep: Reputation: 1
Question opensuse 11.4/11.3 not able to boot on lenovo machine


Hi,

I have a Lenovo ThinkCentre 3167-a1q desktop machine, i want to install opensuse 11.3/11.4 where i am not able to do!!!

when i boot from DVD all it shows kernel loading
and all of a sudden it restarts.

and below url tells me that some changes has to be made in kernel so can anyone tell me what has to be done??

http://lists.opensuse.org/opensuse-f.../msg00208.html

http://web.archiveorange.com/archive...EJVzsi2sixksH0
 
Old 10-12-2011, 07:33 AM   #2
salasi
Senior Member
 
Registered: Jul 2007
Location: Directly above centre of the earth, UK
Distribution: SuSE, plus some hopping
Posts: 3,916

Rep: Reputation: 777Reputation: 777Reputation: 777Reputation: 777Reputation: 777Reputation: 777Reputation: 777
Both of those links concern the Xen kernel; is that what you are using??

In addition they (actually, it looks like one person, judging by the name, even though the posts are to different lists) is using a machine with a very different ident from yours.

One of the posts is to the 'factory' (bleeding edge, 'non-standard', version) mailing list; are you using 'factory' (if so, and you are having problems, surely the first suggestion is to discontinue the use of factory). the other concerns 11.4 M4 - there is even less reason to be using that release; it is now an outdated pre-release (so, although it is not an official release, it has now long been superseded, so it neither gets you 'bleeding edge' nor does it get you released or supported code and you are expected to be able to do your own debugging if you use it, and the objective is to ensure that the then-unreleased 11.4 gets wide testing, prior to release - 11.4 is now released, and is about to be superseded, so helping with pre-release testing of 11.4 now would be meaningless.)

Is there any reason to think that these are relevant cases to your issue?
 
Old 10-12-2011, 05:55 PM   #3
jefro
Guru
 
Registered: Mar 2008
Posts: 11,956

Rep: Reputation: 1482Reputation: 1482Reputation: 1482Reputation: 1482Reputation: 1482Reputation: 1482Reputation: 1482Reputation: 1482Reputation: 1482Reputation: 1482
Did you test your disk or download by some means? Did you burn the disk at the very slowest speeds? Did you use a good or best quality dvd?
 
Old 10-13-2011, 01:24 AM   #4
varunb
Member
 
Registered: Mar 2011
Location: Bangalore, INDIA
Distribution: opensuse, fedora
Posts: 135
Blog Entries: 1

Original Poster
Rep: Reputation: 1
Wink

Quote:
Originally Posted by salasi View Post
Both of those links concern the Xen kernel; is that what you are using??

In addition they (actually, it looks like one person, judging by the name, even though the posts are to different lists) is using a machine with a very different ident from yours.
Actually preloaded windows 7 was installed in it, i was trying to install opensuse.
anywayz we just sent that machine back.

thankzz for all your help. .



Quote:
Originally Posted by salasi View Post
One of the posts is to the 'factory' (bleeding edge, 'non-standard', version) mailing list; are you using 'factory' (if so, and you are having problems, surely the first suggestion is to discontinue the use of factory). the other concerns 11.4 M4 - there is even less reason to be using that release; it is now an outdated pre-release (so, although it is not an official release, it has now long been superseded, so it neither gets you 'bleeding edge' nor does it get you released or supported code and you are expected to be able to do your own debugging if you use it, and the objective is to ensure that the then-unreleased 11.4 gets wide testing, prior to release - 11.4 is now released, and is about to be superseded, so helping with pre-release testing of 11.4 now would be meaningless.)

Is there any reason to think that these are relevant cases to your issue?
 
Old 10-13-2011, 01:37 AM   #5
varunb
Member
 
Registered: Mar 2011
Location: Bangalore, INDIA
Distribution: opensuse, fedora
Posts: 135
Blog Entries: 1

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by jefro View Post
Did you test your disk or download by some means? Did you burn the disk at the very slowest speeds? Did you use a good or best quality dvd?
yes i tested my disk, i used four differnt DVD's which has opensuse 11.3 and opesuse 11.4 two each.
i installed with the same DVD to another pc's. And i was very sure it was not DVD problem.

It was the issue with that particular Lenovo pc or what i think is latest kernel was not supporting to that pc.

and also experimenting opensuse 11.3(32 bit DvD) was able to load and get install but not the opensuse 11.3/11.4 (64bit DVD). .

---------- Post added 10-12-11 at 07:38 PM ----------

anywayz thank you all for your reply. .


cheers. .

Last edited by varunb; 10-13-2011 at 01:39 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to boot ubuntu in a dual boot with windows 7 on Lenovo L420 bipin0013 Linux - Laptop and Netbook 10 09-14-2011 10:24 AM
Extended Desktop in openSUSE 11.1 - Lenovo X200 Tablet to Dell P2210f teddybouch Suse/Novell 0 08-03-2010 02:13 PM
moved harddrive from t61 lenovo to t60 lenovo, now cpu freezes Peter Shepard Ubuntu 3 10-26-2009 07:11 PM
How to Update Lenovo s10e - Suse Edterprise to openSuse Mr.Gosh Linux - Laptop and Netbook 6 01-28-2009 02:24 AM
OpenSuSE 10.3 failing to uninstall openSuSE installer from the windows boot Lucens Linux - Newbie 5 10-11-2008 09:08 AM


All times are GMT -5. The time now is 03:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration