LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-13-2009, 02:55 PM   #16
JayBee21
Member
 
Registered: Aug 2009
Posts: 30

Original Poster
Rep: Reputation: 15

already installed are:
avahi-D-BUS service for ZeroConf and Bonjour
avahi-compat-howl-devel
avahi-compat-mDNSResponder-devel

not installed is mDNSResponder-devel and package manager did not list it, so I downloaded it and tried to install it but got the message "could not find the rpm-Package in Pool"

then tried again and got:

"failed to get supported types for the backend: Launch helper exited with unknown return code 1"

I'm very grateful for your help ursusca. Are we getting somewhere?
 
Old 03-02-2010, 11:59 AM   #17
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Rep: Reputation: 92
see this link by opensuse developers http://en.opensuse.org/SDB:AudioTroubleshooting
 
Old 03-03-2010, 05:25 AM   #18
JayBee21
Member
 
Registered: Aug 2009
Posts: 30

Original Poster
Rep: Reputation: 15
Thanks for this, but it does not seem to cover OpenSuse 11.2, which is where the trouble started. In fact, I am now getting all sound OK except for startup, close down and button sounds - I can live without these but it would be nice to get them working.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade SuSe 9.3 --> OpenSuSe 10.0 MuzikQuest SUSE / openSUSE 16 06-29-2011 07:43 PM
OpenSUSE 11.1 upgrade mlambrechts SUSE / openSUSE 6 12-09-2008 04:59 PM
No sound with Creative Sound Blaster Audigy SE on openSuSE 10.2 lady_chance Linux - Hardware 7 09-28-2007 09:28 PM
Boot difficulty & no sound after RAM upgrade on Toshiba P100-194 with opensuse 10.2 vinceneil Linux - Laptop and Netbook 4 05-17-2007 03:21 AM
Sound problem at openSuSE 10.2. Sound card unidentified perfectly Fakhri Linux - Hardware 0 04-29-2007 11:01 PM


All times are GMT -5. The time now is 06:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration