LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-12-2009, 10:20 PM   #1
N1ckxch03
LQ Newbie
 
Registered: Aug 2009
Posts: 4

Rep: Reputation: 0
Open suse v. 11- internet problems-


I downloaded Open Suse v. 11.0. but there seems to be a problem with the connection. It said that It could not find any connection network when it works well with the windows. Could there be something wrong with my computer? (there was a dbus error something about a media file not being able to mount or something like that.. could that be why? if so can someone please help me?) thank you
 
Old 08-12-2009, 10:40 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,919

Rep: Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689
Quote:
Originally Posted by N1ckxch03 View Post
I downloaded Open Suse v. 11.0. but there seems to be a problem with the connection. It said that It could not find any connection network when it works well with the windows. Could there be something wrong with my computer? (there was a dbus error something about a media file not being able to mount or something like that.. could that be why? if so can someone please help me?) thank you
Possibly, but we'd need the exact error message..."something about a media file", doesn't give us much to go on. We also need to know about what hardware you're having a problem with.

Also, you might want to download OpenSuSE 11.1...that's the latest version, 11.0 is a bit behind. 11.2 isn't far off....the 11.1 might solve your hardware problems out of the box.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
want to play avi file in open suse 10.3 on system not connected to internet sumeet inani Linux - Newbie 2 01-14-2009 04:41 PM
Suse 10.1 internet problems Doji Grovesai SUSE / openSUSE 15 06-15-2006 10:16 PM
SUSE Internet Problems t0rek Linux - Distributions 1 09-25-2004 06:40 PM
Suse 9.0 internet problems (yes, still) ibreaktheglass Linux - Networking 1 09-25-2004 09:09 AM
Suse 9.0 internet problems. ibreaktheglass Linux - Networking 2 03-08-2004 03:17 PM


All times are GMT -5. The time now is 11:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration