LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   on the boot I'm getting message "PCI: Unable to reserve.." but everything is okay? (http://www.linuxquestions.org/questions/linux-newbie-8/on-the-boot-im-getting-message-pci-unable-to-reserve-but-everything-is-okay-251947/)

trancephorm 11-06-2004 08:03 PM

on the boot I'm getting message "PCI: Unable to reserve.." but everything is okay?
 
I'm getting this annoying messages, but the network is working without problems.... And I really don't know how to get rid of these "errors", please help me!

linuxfet.c : v4.04 01/10/2002
eth0: VIA VT6105 Rhine III Fast Ethernet Adapter
eth0: IO Address = 0x6200, MAC Address = 00:50:fc:c1:ac:70, IRQ = 11.
eth0: netdev_open() irq 11.
eth0: Autonegotiation result: 100Mbps full duplex mode.
eth0: Done netdev_open(), status 0c1a MII status: 786d.
via-rhine.c:v1.10-LK1.1.19 July-12-2003 Written by Donald Becker
PCI: Unable to reserve I/O region #1:100@6200 for device 00:0a.0
PCI: Unable to reserve I/O region #1:100@6200 for device 00:0a.0
via-rhine.c:v1.10-LK1.1.19 July-12-2003 Written by Donald Becker
PCI: Unable to reserve I/O region #1:100@6200 for device 00:0a.0
PCI: Unable to reserve I/O region #1:100@6200 for device 00:0a.0
via-rhine.c:v1.10-LK1.1.19 July-12-2003 Written by Donald Becker
PCI: Unable to reserve I/O region #1:100@6200 for device 00:0a.0
PCI: Unable to reserve I/O region #1:100@6200 for device 00:0a.0
via-rhine.c:v1.10-LK1.1.19 July-12-2003 Written by Donald Becker
PCI: Unable to reserve I/O region #1:100@6200 for device 00:0a.0
PCI: Unable to reserve I/O region #1:100@6200 for device 00:0a.0
via-rhine.c:v1.10-LK1.1.19 July-12-2003 Written by Donald Becker
PCI: Unable to reserve I/O region #1:100@6200 for device 00:0a.0
PCI: Unable to reserve I/O region #1:100@6200 for device 00:0a.0


All times are GMT -5. The time now is 12:13 PM.