LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-12-2004, 01:18 PM   #1
mst700
Member
 
Registered: Jun 2004
Location: Ascension Island SAO
Distribution: FC2 2.6.8 Kernel, FreeBSD Unix, Gentoo 2004-2, WinXP SP2
Posts: 46

Rep: Reputation: 15
Question Oh were oh were has my sound card gone?


Sorry, no mixer element and/or Device found


This is the error I got when tring to run any sound file on my machine.

The OS found these devices and installed these drivers:

Model: ICE1724 [ENVY 24HT]
Module: Snd-Ice1724

So I concluded I have the correct sound device install, and proceeded to the Multimedia System Selector:

I tried all of the different combo's of the following list:

Output: ALSA
ARTSD
OSS
Other

Source: ALSA
ARTSD
OSS
Other

I am alittle confused?


Do I have a driver install? The computer auto detected my correct sound device and it looks like I have the right device drivers? Do I have a conflict?




mst700
 
Old 07-12-2004, 01:29 PM   #2
Jose Muņiz
Member
 
Registered: Jul 2003
Location: Mexico City
Distribution: Slackware 9.1, SuSE 9.1
Posts: 248

Rep: Reputation: 32
Do you hear any sound at any time? If you do then it's not the sound driver what's broke. Try running "alsaconf" as root and see what happens. If alsaconf seems to find your sound card then just run "alsamixer" to unmute the volume.

If it gives you an error or you can't find alsaconf, maybe you don't have alsa installed. Recomiple the kernel with alsa support and download the utilities.
 
Old 07-12-2004, 01:48 PM   #3
mst700
Member
 
Registered: Jun 2004
Location: Ascension Island SAO
Distribution: FC2 2.6.8 Kernel, FreeBSD Unix, Gentoo 2004-2, WinXP SP2
Posts: 46

Original Poster
Rep: Reputation: 15
Question No sound

I can't seem to get the sound slide bar to stay, it always goes back to zero right after I adjust it. So I can't say if I have sound or not. HHMMMMM. I will run the alsaconf when I get home. Now for a dumb question, how do I run alsaconf? Not really sure how so things work yet.


mst700
 
Old 07-13-2004, 03:49 AM   #4
mst700
Member
 
Registered: Jun 2004
Location: Ascension Island SAO
Distribution: FC2 2.6.8 Kernel, FreeBSD Unix, Gentoo 2004-2, WinXP SP2
Posts: 46

Original Poster
Rep: Reputation: 15
Question Were can I find the ALSAconf file/program?

Can anyone tell me that I have set up the device driver correctly for my sound?

uname -a
Linux localhost.localdomain 2.6.6-1.435.2.3smp #1 SMP Thu Jul 1 08:36:21 EDT 2004 i686 i686 i386 GNU/Linux



Here is my lspci:
00:00.0 Host bridge: Intel Corp. 82875P Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corp. 82875P Processor to AGP Controller (rev 02)
00:03.0 PCI bridge: Intel Corp. 82875P Processor to PCI to CSA Bridge (rev 02)
00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #1 (rev 02)
00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #2 (rev 02)
00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3 (rev 02)
00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #4 (rev 02)
00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB/ER Hub interface to PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge (rev 02)
00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) Ultra ATA 100 Storage Controller (rev 02)
00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) Serial ATA 150 Storage Control ler (rev 02)
00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc RV350 AP [Radeon 9600]
01:00.1 Display controller: ATI Technologies Inc RV350 AP [Radeon 9600] (Seconda ry)
02:01.0 Ethernet controller: Intel Corp. 82547EI Gigabit Ethernet Controller (LO M)
03:00.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller ( rev 46)
03:02.0 Multimedia audio controller: IC Ensemble Inc ICE1724 [Envy24HT] (rev 01)


mst700
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-31-2005 12:35 AM
sound card help ESS1978 Sound Card - maestro driver fatrandy13 Linux - Hardware 1 05-03-2005 02:43 AM
Changing primary sound card or disabling a sound card tfr Linux - Hardware 2 02-10-2005 09:33 AM
If you have a PCI sound card, should you disable the on-board sound card? jtp51 Linux - Newbie 1 10-06-2004 11:42 AM
Diabling onboard sound card and enabling pci slot sound card abhatia Linux - Hardware 4 01-12-2004 03:10 AM


All times are GMT -5. The time now is 10:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration