LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-24-2010, 07:58 AM   #1
rdjw
LQ Newbie
 
Registered: Jun 2009
Posts: 4

Rep: Reputation: 0
Odd issue with date/time on dual boot fedora/win 7


The issue that I'm facing seems to be a strange one to me. Basically, after I've booted into fedora, the next time I boot into win 7, the time is set all wrong and I have to manually reset it to the proper time. Fedora always shows the correct time, but when it shuts down and saves time to hardware or whatever it does, ends up making my windows show a completely random time. Obviously not a big deal, just very annoying to keep having to reset the time on win. Any help or tips would be greatly appreciated.

Thanks
 
Old 09-24-2010, 08:21 AM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Jessie 8.4
Posts: 5,873

Rep: Reputation: 348Reputation: 348Reputation: 348Reputation: 348
Does win 7 truly show a "completely random time"? Keep a pad and pencil handy. Record the error in time (hours and minutes) for a few reboots (Fedora to win 7 and back to Fedora) spread over a few days.

If the difference in win 7 times is truly random, it will be evident in the pattern of time differences on booting win 7. If the times are close together (roughly same hours and minutes), then it may be a difference in having one OS on Universal time and the other on local time.
 
Old 09-24-2010, 07:11 PM   #3
rdjw
LQ Newbie
 
Registered: Jun 2009
Posts: 4

Original Poster
Rep: Reputation: 0
Well, it's not exactly completely random, it just throws windows off by 5 hours or so usually. 5 hours ahead. I have both set on local time, and fedora always shows my correct local time. I have even set the hardware clock on fedora to the local time, and still when I reboot into windows the time gets changed ahead.
 
Old 09-24-2010, 08:29 PM   #4
rkski
Member
 
Registered: Jan 2009
Location: Canada
Distribution: CentOS 6.3, Fedora 17
Posts: 247

Rep: Reputation: 51
In Fedora13 (KDE): go to Administration--> Date & Time-->Time Zone tab

Enter root password, then make sure "System clock uses UTC" is unchecked.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] odd issue with GRUB on a dual-boot laptop Cultist Linux - General 6 02-08-2010 05:02 PM
Do I always have to boot Fedora Core 6 Linux from a DVD? Dual Boot with Win Vista? jegreen56 Linux - Newbie 9 10-10-2009 04:09 PM
Dual Boot Win XP/Fedora 6 Techno T Fedora 21 05-19-2007 11:19 PM
Dual Boot issue Win XP pro Mandrake 10.0 Mickey1 Linux - Newbie 10 03-31-2004 10:10 AM
Red Hat 9 / WIn XP dual boot issue gwgross Linux - Software 4 05-28-2003 12:30 AM


All times are GMT -5. The time now is 12:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration