LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-20-2006, 01:09 PM   #1
MOTOboat
LQ Newbie
 
Registered: Aug 2006
Posts: 4

Rep: Reputation: 0
Obtaining IP on boot up fails


Hi I'm using fedora 4 and have just installed in on my COMPAQ Presario V2610AC.

During boot up the attempt to obtain an IP via eth0 fails each time.

I get the following message "Determining IP information for eth0...ping: icmp open socket: Permission denied.

I have a Ethernet Hub connected to a DSL modem. The DSL modelhave my ISP loaginon ian pass word info.
I followed the default Workstation installation.

Why os it failing dure boot up?

However if I use the Network setting to start this device it comes up.

Next weird thing is I can Ping my other computers on the LAN but Firfox canot access the internet

Sorry not too bright,
MOTOboat

Last edited by MOTOboat; 08-20-2006 at 01:16 PM.
 
Old 08-20-2006, 05:49 PM   #2
louieb
Member
 
Registered: Jun 2006
Location: Texas
Distribution: Ubuntu 8.04
Posts: 94

Rep: Reputation: 17
Lets see your connection is:
Modem > Hub > Computers.

How many computer are connected to the Hub?
Can more that one computer connect to the internet at the same time?
I bet Just one or none. You need a router between the modem and the computer, not a hub. A router is a smart device that assigns ip addresses to the computers on your network and acts as a go between for your modem and computers. (google ROUTER or DHCP for more info).

This can be done the easy way, replace the hub with a router.

Modem > Router > Computers.

Or the harder way.

Modem > Computer set up to be a router > Hub > Computers.

I've never done it the harder way. But for the easy way:
Plug the Router in and follow the instructions that came with the router.
 
Old 08-20-2006, 05:53 PM   #3
MOTOboat
LQ Newbie
 
Registered: Aug 2006
Posts: 4

Original Poster
Rep: Reputation: 0
Sorry Terminology Screw up

No I have a Wireless AP router That has 4 LAN ports.

Duh
MOTOboat

What you couldn't read my mind?
 
Old 08-20-2006, 08:41 PM   #4
louieb
Member
 
Registered: Jun 2006
Location: Texas
Distribution: Ubuntu 8.04
Posts: 94

Rep: Reputation: 17
Well that the end of my networking knowledge. The only time I have had a problem with it was hooking up a windows box to a router and I did not have the DHCP service turned on. Good luck in figuring out the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mountd fails during boot...? Mleahy Linux - Security 1 12-06-2005 07:36 PM
Linux fails to boot neopad Linux - Enterprise 3 05-16-2005 03:02 AM
GRUB dual boot with two diff kernels fails at boot mosquito_dk Linux - Software 3 09-06-2004 10:18 AM
RH 8.0 fails to boot Giggles of Doom Linux - Newbie 5 10-18-2002 10:34 PM
eth0 fails during OS boot TP Linux - General 1 02-15-2001 05:33 PM


All times are GMT -5. The time now is 04:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration