LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-18-2005, 09:59 AM   #1
cormack
Member
 
Registered: Oct 2005
Location: Scotland, UK
Distribution: Kubuntu 9.10, ubuntu 8.04.2 server
Posts: 156

Rep: Reputation: 30
Nvidia PNY fx5500 wont work on SuSe 10.0 freezes on boot


I have a PNY fx5500 and when i boot the boot process freezes at:
Coldplug
Coldplug :cleaning /events hwup:module 'Ip' for device printer
Processing events
Creating /var/log/boot.msg

Any Ideas any1?
Also when i try to install the drivers i get an error message sayin my kernel was installed from bad soucres(something like that) and it wont install the nvidia drivers. I have a 2.6 kernel in SuSe 10.0

Thanks
 
Old 10-18-2005, 10:26 AM   #2
Keruskerfuerst
Member
 
Registered: Oct 2005
Location: Lat: 482356N, Lon: 104145E
Distribution: Gentoo 2006
Posts: 719

Rep: Reputation: 31
Hello!

You should use the nvidia driver from www.nvidia.com ->drivers.

Greetings
 
Old 10-18-2005, 05:58 PM   #3
cormack
Member
 
Registered: Oct 2005
Location: Scotland, UK
Distribution: Kubuntu 9.10, ubuntu 8.04.2 server
Posts: 156

Original Poster
Rep: Reputation: 30
em yeh i tried and em well it says i got the rong kernel source

and just now my card is in but i am using the onboards graphics. So surely if the card can half display the boot process then there wood be no need for drivers since my machine recognises the card and starts to boot with it?

but i dont no
tnx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia PNY fx5500 wont work on SuSe 10.0 freezes on boot cormack Suse/Novell 0 10-21-2005 07:58 AM
Nvidia fx5500 mandrake 10.1 problem:Nvidia in /etc/modprobe.preload doesn't work eikeland Linux - Hardware 5 01-17-2005 02:09 PM
nVidia geForce FX5500 OC mykrob Linux - Hardware 0 08-23-2004 02:57 PM
slackware freezes wont boot shinsplints Linux - Software 1 07-22-2004 03:14 AM
install Suse, xp wont boot, repair xp suse wont boot Tangz Linux - Newbie 10 07-16-2004 05:37 PM


All times are GMT -5. The time now is 08:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration