LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-07-2010, 11:33 PM   #1
lalik
LQ Newbie
 
Registered: Sep 2010
Posts: 2

Rep: Reputation: 0
Question NVIDIA kernel module version is different from NVIDIA driver


hello all!

First time here! also, very new to linux...

I would like to know if it is possible to change the NVIDIA kernel module version - 195.36.24 -to match NVIDIA driver component version- 173.14.22 -that runs with the Blender I need to run?

I ve got NVIDIA Gforce 8800 GTS and Umbutu version 10.04,
64bits.

thanks a lot in advance,
lali
 
Old 09-08-2010, 12:32 PM   #2
Laurens73
Member
 
Registered: Aug 2009
Location: Zeewolde, Flevoland NL
Distribution: Debian squeeze (Gnome) on netbooks; Debian Lenny on servers and Debian wheezy (XFCE) on new laptops
Posts: 144

Rep: Reputation: 23
Hi. It is possible, by downloading the 173 version from NVIDIA by hand, or doing it automaticly. Normally the 173 version is already supported by the Ubuntu package managers. The easiest way is to try if the package manager is able to alter the version within the automated part, this will get the job done by clicking the items and clicking install. Just open a package manager like Synaptic for example and click the {Search} button. Enter a text like {nvidia} and click {Ok}. Now a list with all nvidia components will appear, including the 173 drivers.
 
Old 09-16-2010, 03:32 PM   #3
lalik
LQ Newbie
 
Registered: Sep 2010
Posts: 2

Original Poster
Rep: Reputation: 0
about NIDIA kernel X driver

Hi Laures73,
Thank you so much for your answer. and I am sorry for my delay in giving my feed-back, I have had been involved in non digital matters and could not do it before. I might be useful to me later in other occasions.
I had to install ubuntu 9.10 and NVIDIA 9800GT which are the correct versions to match the blender program that has been created for my work and it worked ok.
cheer,
Lali
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kernel module and driver dont match- nvidia mtdew3q Linux - General 5 07-12-2008 12:45 PM
nvidia driver/kernel version problem grcunning Linux - Newbie 1 09-15-2007 06:02 PM
nvidia driver 8762 kernel module mismatch x module openfun Ubuntu 5 06-27-2006 10:02 PM
NVIDIA version mismatch between kernel module and x windows s|k Linux - Hardware 6 03-05-2006 01:37 AM
Unable to build NVIDIA kernel module / determin kernel version Night Ink Fedora 2 05-31-2004 04:54 PM


All times are GMT -5. The time now is 09:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration