LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   nvidia geForce 8500 GT bad setting (http://www.linuxquestions.org/questions/linux-newbie-8/nvidia-geforce-8500-gt-bad-setting-812705/)

maumart 06-07-2010 01:08 PM

nvidia geForce 8500 GT bad setting
 
I've installed Debian (Lenny) on my pc, with geForce 8500 GT, two monitor (LCD + CRT).
i've correctly installed the driver
i can enter in the nvidia's setup but:
1) the best resolution for my CRT (Sony Brillance 109P) is 640x480
2) video on LCD (LG Flatron L222WS) is no good bat I can setting different resolution
3) I can't save the XConfig cause i don't understand what permission I must have for writing on 'etc' folder

can you help me????
excuse my bad english...
tanks to evrybody!

Mauro.

yooy 06-07-2010 02:08 PM

1.try setting res with xrandr, maybe your gfx card is running in safe mode?!
2.--||--
3.depending on your distro, u'll need root permission.
try using sudo command or runnind filemanagaer with root permissions and changing xconfig file persmissions.

maumart 06-07-2010 04:20 PM

Many tanks, yooy!!! I-ve solved!!!
still can not see well the characters are blurred ....
... And then, I have the wrong keyboard settings> some characters do not match ...

tank U very much!!!
M.

maumart 06-07-2010 04:28 PM

....only the LCD screen is blurred /on Win I see the same on LCD and CRT/

maumart 06-07-2010 04:45 PM

keyboard problem solved!

craigevil 06-07-2010 09:11 PM

Make sure your /etc/apt/sources.list has contrib non-free If it doesn't edit the file as root.
su
rootpassword
nano /etc/apt/sources.list

It should look something like:
deb http://http.us.debian.org/debian/ lenny main contrib non-free
deb-src http://http.us.debian.org/debian/ lenny main contrib non-free

Make sure you save then in a terminal as root do: (you can copy+paste the entire command)
Code:

aptitude update && aptitude install module-assistant && m-a a-i nvidia-kernel
After successful module compilation, still as root do:
Code:

aptitude install nvidia-glx nvidia-xconfig && nvidia-xconfig -o /etc/X11/xorg.conf

maumart 06-10-2010 05:33 PM

ok! tanks to evrybody! i've undestand how to use a lot of thing......

M.


All times are GMT -5. The time now is 07:40 AM.