LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Nvidia and XFree86 settings (http://www.linuxquestions.org/questions/linux-newbie-8/nvidia-and-xfree86-settings-239461/)

jsin 10-06-2004 12:51 PM

Nvidia and XFree86 settings
 
When I run nvidia-settings the program shows my video card as a PCI instead of
an AGP? How can I change this?
I would also like to know how or where do I add anti-aliasing for my card.
I am using Fedora Core 1 and my card is an Nvidia GeForce FX 5500 OC.
Below is a copy of my XF86Config file pertaining to my monitor and card.
Thanks for any help.
#################################################################

Section "Monitor"
Identifier "Monitor0"
VendorName "AOC"
ModelName "Spectrum 7Elr"
DisplaySize 320 240
HorizSync 30.0 - 70.0
VertRefresh 50.0 - 160.0
Option "dpms"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "nvidia"
BoardName "GeForce FX 5500"
Option "NvAgp" "1"
Option "RenderAccel" "On"
Option "IgnoreDisplayDevices" "DFP, TV"
Option "ConnectedMonitor" "CRT"
Option "DigitalVibrance" "5"
EndSection

################################################################

mjrich 10-24-2004 04:46 PM

Sometimes you need to set the BIOS to the correct AGP level first.

As far as anti-aliasing, it should be pretty simple to set up if you're using XFree86 4.0.3 or later (run
Code:

xdpyinfo | grep RENDER
to see if it's supported - if the output is RENDER then the answer is, of course yes :) . If you're using KDE, it may even be as simple as ticking the box under the Control centre -> Look & Feel -> Fonts, and restarting KDE.


All times are GMT -5. The time now is 09:30 PM.