LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 04-26-2005, 01:56 PM   #1
whizz
LQ Newbie
 
Registered: Apr 2005
Location: Netherlands
Distribution: Debian
Posts: 11

Rep: Reputation: 0
Unhappy NVIDIA and 3D - Runs perfectly as root, horrible as normal user, HELP ME!?!


I have the following problem:

When I play 3d games as a root they run perfectly (UT2004 -> 100 FPS, all details high)
Then, when I play them as a normal user it runs HORRIBLE (UT2004 -> 4 FPS, all details low)

What can/could be wrong?

Last edited by whizz; 04-26-2005 at 02:18 PM.
 
Old 04-26-2005, 05:04 PM   #2
__J
Senior Member
 
Registered: Dec 2004
Distribution: Slackware, ROCK
Posts: 1,973

Rep: Reputation: 46
any error messages from the terminal after launching a game?
 
Old 04-27-2005, 05:54 AM   #3
whizz
LQ Newbie
 
Registered: Apr 2005
Location: Netherlands
Distribution: Debian
Posts: 11

Original Poster
Rep: Reputation: 0
Code:
linux:~ # ut2004
WARNING: ALC_EXT_capture is subject to change!
Xlib:  extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".
It says this as a root AND as a normal user
 
Old 04-27-2005, 05:58 AM   #4
__J
Senior Member
 
Registered: Dec 2004
Distribution: Slackware, ROCK
Posts: 1,973

Rep: Reputation: 46
don't think thats it, since it says when you're root too. anything in dmesg?
 
Old 04-27-2005, 05:59 AM   #5
whizz
LQ Newbie
 
Registered: Apr 2005
Location: Netherlands
Distribution: Debian
Posts: 11

Original Poster
Rep: Reputation: 0
I've found the problem...
As a normal user a Distributed Computing program was running which would take all my resources (processor power it taken -> cpu 100%) and it doesn't seem seem to give it back when I start a game

Well, I guess I should just close it when I want to game...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XFCE Terminal not runs as normal user w0c45_x86 Linux - Software 0 10-18-2005 01:09 PM
Root? normal user? what does it all mean? Zieroth Linux - Newbie 5 07-16-2004 05:06 PM
Games runs slow as normal user, but fast as root user mcore Linux - Software 2 06-08-2004 12:11 AM
root=mozilla runs, user=no worky the_tflk Linux - Software 5 07-13-2003 05:54 AM
Root and normal user Smooth Linux - Newbie 4 05-27-2003 11:15 AM


All times are GMT -5. The time now is 08:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration