LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-19-2004, 09:09 PM   #1
Pbguru
LQ Newbie
 
Registered: Jun 2004
Posts: 3

Rep: Reputation: 0
Nvidia AA-AF


Im new to linux, and I am using SuSE 9.1 and would like to know how to turn on AA (Anti-aliasing) and AF (Anisotropic Filtering).

Thanks,
PBG
 
Old 06-19-2004, 09:23 PM   #2
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
as far as i know that is somthing controlled by the game software. Not sure if you can force it. but if you can the xf86config parameter will be in the nvidia readme.
 
Old 06-19-2004, 09:24 PM   #3
leonscape
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Debian SID / KDE 3.5
Posts: 2,313

Rep: Reputation: 47
You can set FSAA and AF by exporting the enviromental variables __GL_FSAA_MODE __GL_DEFAULT_LOG_ANISO. Check the readme file that comes with the driver, or Nvidias site. for the values you should give. Appendix E.
 
Old 06-20-2004, 12:42 AM   #4
Pbguru
LQ Newbie
 
Registered: Jun 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help editing xf86config for nvidia geforce mx440 after installing nvidia driver linguist Linux - Newbie 11 06-13-2006 07:31 AM
Can't build nvidia.ko on MEPIS3.3. Read /usr.../nvidia-kernelsource/README.debian digorykirke Linux - Software 0 03-16-2005 03:10 AM
Nvidia fx5500 mandrake 10.1 problem:Nvidia in /etc/modprobe.preload doesn't work eikeland Linux - Hardware 5 01-17-2005 03:09 PM
Trouble with new nVidia driver installation...no nvidia logo and KDE no start up mdb Linux - Software 8 08-18-2004 10:45 AM
kernel 2.6.3--bk8 and NVIDIA-Linux-x86-1.0-5336 video driver from Nvidia zdenkod Linux - Hardware 2 03-09-2004 06:38 AM


All times are GMT -5. The time now is 11:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration