LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-02-2004, 10:41 PM   #1
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Rep: Reputation: 45
nvidia 5700LE (256MB) problem


Hi,
I installed the above card and I having weird problems with my computer. It crashed on me after running for about 30-40 mins and also the sound card keeps freezing the system. I found these 2 interesting messages:

ALSA lib pcm_hw.c: 1057: (snd-pcm-hw-open) open /dev/snd/pcmC0D0p failed: Device or resource busy

Linux Kernel: Disabling IRQ # 10

In addition to these problems, KDE crashes 2/5 times while loading at 28% or 42%.

Any idea whats going on here? Distro is Suse 9.1, kernel 2.6.5-7.111-default


Thanks in advance
 
Old 11-03-2004, 12:20 AM   #2
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Original Poster
Rep: Reputation: 45
Alright, I figured it out. The video card was sitting too close to another card and therefore its fan wasnt spinning properly. That caused it to heat up. I relocated the other card and it works fine now, although, I am gonna watch it closely for a few days.
 
Old 11-03-2004, 12:44 AM   #3
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Original Poster
Rep: Reputation: 45
Alright, its still crashing. Soundcard gets stuck at a certain sound and then the mouse doesnt move.. it crashed the computer. What could adding the videocard have to do with the soundcard? Is there anyway to find out whats going on at the kernel level?

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus Ati X800 Pro 256mb Driver Dtecting Problem? bourbon32 Linux - Newbie 7 04-12-2005 06:33 AM
ATI RADEON 9800 XT 256MB problem in SuSe 9.2 bme guy Linux - Hardware 2 02-17-2005 10:26 PM
256mb GFX card ATI or nVidia? Superme Linux - Hardware 1 02-14-2005 04:19 PM
9800pro 256mb pezplaya Linux - General 11 06-12-2004 11:23 AM
Radeon 9600 256Mb Pro EZ drivers problem gingermeatboy Linux - Hardware 0 06-07-2004 05:31 PM


All times are GMT -5. The time now is 10:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration