LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-17-2005, 02:11 PM   #1
Pipedream
Member
 
Registered: Nov 2004
Distribution: gentoo
Posts: 38

Rep: Reputation: 15
Nvida Twinview problem


Hi there!
I have a Nvidia Ge Force Fx 5200 and i would like to watch videos I have on pc on my tv screen!
I have the latest drivers installed then i configurex xorg, but the image on my tv is troubled
here is my xorg config if it can help:

Section "ServerLayout"
Identifier "X.org Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0"
InputDevice "Mouse1" "CorePointer"
InputDevice "Mouse2"

InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
ModulePath "/usr/X11R6/lib/modules"
FontPath "/usr/X11R6/lib/X11/fonts/misc/"
FontPath "/usr/X11R6/lib/X11/fonts/TTF/"
FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
FontPath "/usr/X11R6/lib/X11/fonts/CID/"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
EndSection

Section "Module"
Load "extmod"
Load "glx"
# Load "dri"
Load "dbe"
Load "record"
Load "xtrap"
Load "type1"
Load "freetype"
Load "freetype"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbLayout" "en"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "ZAxisMapping" "4 5"
Option "Buttons" "3"
Option "AlwaysCore" "true"
Option "Protocol" "ps/2"
Option "Device" "/dev/misc/psaux"
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "ZAxisMapping" "4 5"
Option "Buttons" "3"
Option "AlwaysCore" "true"
Option "Protocol" "imps/2"
Option "Device" "/dev/input/mouse0"
EndSection

Section "InputDevice"
Identifier "Mouse2"
Driver "mouse"
Option "ZAxisMapping" "4 5"
Option "Buttons" "3"
Option "AlwaysCore" "true"
Option "Protocol" "auto"
Option "Device" "/dev/tts/0"
EndSection

Section "InputDevice"
Identifier "Mouse3"
Driver "mouse"
Option "ZAxisMapping" "4 5"
Option "Buttons" "3"
Option "AlwaysCore" "true"
Option "Protocol" "auto"
Option "Device" "/dev/mouse"
EndSection

Section "Monitor"
HorizSync 31.5 - 64.3
VertRefresh 60-75
Option "DPMS"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Monitor Model"
EndSection

Section "Device"
### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
### [arg]: arg optional
#Option "SWcursor" # [<bool>]
#Option "HWcursor" # [<bool>]
#Option "NoAccel" # [<bool>]
#Option "ShadowFB" # [<bool>]
#Option "UseFBDev" # [<bool>]
#Option "Rotate" # [<str>]
#Option "VideoKey" # <i>
#Option "FlatPanel" # [<bool>]
#Option "FPDither" # [<bool>]
#Option "CrtcNumber" # <i>
Identifier "Card0"
Driver "nvidia"
VendorName "nVidia Corporation"
BoardName "NV34 [GeForce FX 5200]"
BusID "PCI:3:0:0"
Option "TwinView"
Option "SecondMonitorHorizSync" "30-50"
Option "SecondMonitorVertRefresh" "60"
Option "TwinViewOrientation" "Clone"
Option "MetaModes" "1024x768,1024x768;800x600,800x600;640x480,640x480;320x200,NULL"
Option "TVStandard" "PAL-G"
Option "ConnectedMonitor" "CRT,TV"
option "TVOutFormat" "COMPOSITE"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 1
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 4
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 8
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 15
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "DRI"
Group 0
Mode 0666
EndSection


if someone can help me it would be great!
Thank you
 
Old 01-17-2005, 02:16 PM   #2
leonscape
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Debian SID / KDE 3.5
Posts: 2,313

Rep: Reputation: 47
For one change SecondMonitorVertRefresh to 50, as your using PAL, unless your really in America, then change the TVStandard to NTSC.
 
Old 01-17-2005, 05:23 PM   #3
Pipedream
Member
 
Registered: Nov 2004
Distribution: gentoo
Posts: 38

Original Poster
Rep: Reputation: 15
I changed SecondMonitorVertRefresh to 50 then i wasn't able to startX....
by the way i live in Switzerland
 
Old 01-17-2005, 05:41 PM   #4
leonscape
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Debian SID / KDE 3.5
Posts: 2,313

Rep: Reputation: 47
All of Europe is PAL its the most common standard, its weird that 50 doesn't work or maybe thats the version of the PAL standard you've set. Looking through documentation for TwinView theres also PAL-B which is used in Switzerland as well as PAL-G.

What exactly is weird about the display?
 
Old 01-18-2005, 01:13 AM   #5
Pipedream
Member
 
Registered: Nov 2004
Distribution: gentoo
Posts: 38

Original Poster
Rep: Reputation: 15
All works fine now...the fact is...that i had a the dvd cable connected to my tv...and that was the reason about the troubled screen! Pal-B worked fine !
Thank you to all of you!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenGL or NVIDA driver problem perhaps? Chromezero Linux - Software 2 04-25-2005 01:42 AM
Cedega 4.3 CSS problem w/ Nvida FX 5600 Ultra kizuna Slackware 4 04-15-2005 06:15 PM
Twinview Problem! don_dimo Linux - Software 5 08-22-2004 12:34 PM
nvida drivers problem monkeyspraye Linux - Games 3 04-23-2004 05:32 PM
NVIDA Problem in Mandrake 8.2 mcarmona Linux - Distributions 5 01-30-2003 04:15 PM


All times are GMT -5. The time now is 10:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration