LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Num Lock keypad setting doesn't seem to exsist in Galeon. (http://www.linuxquestions.org/questions/linux-newbie-8/num-lock-keypad-setting-doesnt-seem-to-exsist-in-galeon-81111/)

l0f33t 08-11-2003 08:36 PM

Num Lock keypad setting doesn't seem to exsist in Galeon.
 
I can't get my keypad on the keyboard to respond.

I ran into the same thing with KDE. But fiigured out how to get to work through the KDE>Control Center>Peripherals>Advanced

It appears that I don't have that option in Gnome Control Center. Just regular U.S. Keyboard layout. Microsoft Natural Keyboard.

I'm sure I'm missing something. Any help is appreaciated.


Thanks,:scratch:

Orococco 08-21-2003 06:00 AM

Galeon is a Gnome application, so I guess you have use gnome-control-center. But I didn't get the idea what you want to accomplish.

l0f33t 08-21-2003 05:16 PM

Woops,

I meant Gnome.. And the title says it all. I'll edit this...

For somereason I couldn't get the number pad on the keyboard to work. I had the same problem with the same keyboard when I was using KDE...But I was able to solve the problem when using the KDE Control Center.

Gnome Control Center doesn't seem to have the setting to choose, (turn on NumLock) as KDE does.. This seems strange..

Thanks for the response..


All times are GMT -5. The time now is 12:24 PM.