LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-11-2003, 07:36 PM   #1
l0f33t
Member
 
Registered: May 2003
Location: Washington State
Distribution: Gentoo
Posts: 145

Rep: Reputation: 15
Num Lock keypad setting doesn't seem to exsist in Galeon.


I can't get my keypad on the keyboard to respond.

I ran into the same thing with KDE. But fiigured out how to get to work through the KDE>Control Center>Peripherals>Advanced

It appears that I don't have that option in Gnome Control Center. Just regular U.S. Keyboard layout. Microsoft Natural Keyboard.

I'm sure I'm missing something. Any help is appreaciated.


Thanks,

Last edited by l0f33t; 08-21-2003 at 04:18 PM.
 
Old 08-21-2003, 05:00 AM   #2
Orococco
LQ Newbie
 
Registered: Aug 2003
Location: Germany
Distribution: Debian
Posts: 7

Rep: Reputation: 0
Galeon is a Gnome application, so I guess you have use gnome-control-center. But I didn't get the idea what you want to accomplish.
 
Old 08-21-2003, 04:16 PM   #3
l0f33t
Member
 
Registered: May 2003
Location: Washington State
Distribution: Gentoo
Posts: 145

Original Poster
Rep: Reputation: 15
Woops,

I meant Gnome.. And the title says it all. I'll edit this...

For somereason I couldn't get the number pad on the keyboard to work. I had the same problem with the same keyboard when I was using KDE...But I was able to solve the problem when using the KDE Control Center.

Gnome Control Center doesn't seem to have the setting to choose, (turn on NumLock) as KDE does.. This seems strange..

Thanks for the response..

Last edited by l0f33t; 08-21-2003 at 04:20 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting num lock to "on" at boot or log in. ToothlessRebel Linux - Newbie 8 05-30-2006 11:46 AM
Caps Lock and Num Lock leds dont work! npc Linux - Hardware 2 11-08-2005 10:40 AM
Num Lock AnimeLover1985 Slackware 5 03-25-2005 12:11 PM
Num Lock always OFF? carlosinfl Fedora 20 03-07-2005 12:51 PM
Num, Scroll, Caps/Lock all Lock up Slackware Zamochit Linux - Newbie 0 10-18-2004 07:47 PM


All times are GMT -5. The time now is 12:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration