LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-10-2007, 05:58 AM   #1
arlal
LQ Newbie
 
Registered: Oct 2007
Posts: 1

Rep: Reputation: 0
NTFS Module required


I am using Fedora Core 5 but not able to map my NTFS drives.
please help me by providing the NTFS module 2.6.15-1.2054_FC5 i686
or suggesting some other method to do.

TIA
 
Old 10-10-2007, 07:52 AM   #2
Natilous
Member
 
Registered: Sep 2005
Location: Iran
Distribution: Parsix 1.0 , Debian etch 4.0r1
Posts: 31

Rep: Reputation: 15
If you search in forum , can find many topics with this subject.
you must install ntfs-3g modules for Read/Write in NTFS partitions in Fedora Linux.you can find it in this link .
Good Luck !
 
Old 10-10-2007, 07:53 AM   #3
buggabill
Member
 
Registered: Jun 2006
Location: Maine, USA
Distribution: Kubuntu 8.10/Debian Lenny
Posts: 30

Rep: Reputation: 15
There are two solutions.

Recompile the kernel with NTFS support (either in module form or in the kernel itself)

or go to http://www.ntfs-3g.org/ and check their driver out. They have pretty detailed instructions. In fact it looks like you can get the driver through yum. Check this out http://www.mjmwired.net/resources/mj...-fc6.html#ntfs. Maybe that could help...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error - XML::Parser perl module is required for intltool Rudy Linux - General 7 06-15-2006 12:43 PM
FGRLX Module Compile Info Required Harpo Linux - Newbie 1 06-07-2006 12:34 PM
XML::Parser perl module is required for intltool, for LogJam GT_Onizuka Linux - Newbie 7 06-30-2005 08:49 AM
XML::Parser perl module is required farzan Linux - Software 8 09-26-2004 06:54 AM
module required for net card switches on reboot byronholldorf Linux - Hardware 0 07-25-2003 05:38 PM


All times are GMT -5. The time now is 10:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration