LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-27-2012, 02:28 PM   #1
yotta15
LQ Newbie
 
Registered: Mar 2012
Posts: 15

Rep: Reputation: Disabled
NS2.33+ mobiwan : error "Segmentation Defaul" when running a tcl script


Hello ,

I really need your help.
I've installed ns2.33 with mobiwan patch in ubuntu 10.10.
When I try to run the script simple-mipv6.tcl(script founded in /ns-allinone-2.33/ns-2.33/), I got the error below :
laptop:~/Bureau/Install-NS2.33/ns-allinone-2.33/ns-2.33/tcl/mobiwan# ns simple-mipv6.tcl
num_nodes is set 5
warning: Please use -channel as shown in tcl/ex/wireless-mitf.tcl (except for MobiWAN simulations)
INITIALIZE THE LIST xListHead

>-------------------- NS Addressing --------------------<
Domains (domain_num) : 2
Clusters (cluster_num) : 1 5
Nodes (nodes_num) : 1 1 3 1 1 1
>-------------------------------------------------------<

Erreur de segmentation


Can you help me plz
thanks,
 
Old 06-29-2012, 05:09 AM   #2
yotta15
LQ Newbie
 
Registered: Mar 2012
Posts: 15

Original Poster
Rep: Reputation: Disabled
Unhappy

Quote:
Originally Posted by yotta15 View Post
Hello ,

I really need your help.
I've installed ns2.33 with mobiwan patch in ubuntu 10.10.
When I try to run the script simple-mipv6.tcl(script founded in /ns-allinone-2.33/ns-2.33/), I got the error below :
laptop:~/Bureau/Install-NS2.33/ns-allinone-2.33/ns-2.33/tcl/mobiwan# ns simple-mipv6.tcl
num_nodes is set 5
warning: Please use -channel as shown in tcl/ex/wireless-mitf.tcl (except for MobiWAN simulations)
INITIALIZE THE LIST xListHead

>-------------------- NS Addressing --------------------<
Domains (domain_num) : 2
Clusters (cluster_num) : 1 5
Nodes (nodes_num) : 1 1 3 1 1 1
>-------------------------------------------------------<

Erreur de segmentation


Can you help me plz
thanks,

Can you help me plzz
still lost with this error ..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Segmentation fault (core dumped) error in mobiwan script simz Linux - Software 6 02-09-2015 05:49 AM
problem in running "dsr.tcl" file. neeraj.dwivedi Linux - Newbie 17 06-11-2014 02:08 AM
invalid command type "llType" error occuring when executing a tcl script in ns2.34 madhu.bm Linux - Software 1 05-04-2012 06:30 AM
sunbird 0.3 does not start, error: Segmentation fault : "$prog" ${1+"$@"} polemon Ubuntu 8 01-08-2007 05:22 AM
"segmentation error" when issuing "useradd" command through terminal with RH 9.0 kaihuang Linux - General 0 10-22-2003 12:47 AM


All times are GMT -5. The time now is 03:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration