LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-02-2010, 03:43 AM   #1
Boredwith Windows
LQ Newbie
 
Registered: Oct 2010
Location: Milky Way
Posts: 11

Rep: Reputation: 0
not going good for this newb...


I'm trying to create a dual boot machine with Vista already installed. here are some specs:
> Mainboard : ACER MCP73VE
> Chipset : nVidia GeForce 7050
> Processor 64bit: Intel Pentium Dual-Core E5200 @ 2500 MHz
> Physical Memory : 3072 MB
> Video Card : NVIDIA GeForce 7050 / NVIDIA nForce 620i
> HDD : WDC (640 GB) <405GB Vista - 192GB Unallocated>
> DVD-Rom Drive : HL-DT-ST DVDRAM GH15F SCSI CdRom Device
> Monitor Type : X223W - 22 inches
> Network Card : Nvidia Corp Nvidia Corp
> OS 32bit: Windows Vista Home Premium 6.0.6002 Service Pack 2 Build 6002

I've tried Slackware64 13.1 install dvd iso & I verified chksums b4 burning it. Slack takes me as far as "hit enter to keep US keymap", then yells @ me about
"udevd [1127]: worker [1148] unexpectedly returned with status 0x0100"
"udevd [1127]: worker [1148] failed while handling '/devices/pci0000:00/0000:00:04.0/usb2'"

I've tried Fedora 13 i686 live iso. Fedora takes me as far as the little f splash screen (10 minutes+ into it) & then my monitor just shows a bunch of white millipede type lines across it.

I've tried Ubuntu 10.04.1 desktop i386 iso. Ubuntu takes me to a place pretty much identical to where Fedora took me.

I've tried GParted Live 0.6.4-1. GParted just feeds me an endless list of syntax's (for over 20 minutes b4 I gave up).

I've tried PCLinuxOS Gnome desktop 2010.07; Mint 9 Fluxbox.

Going to try Kubuntu desktop 32bit!!!

Any help is greatly apreciated - if more info is needed please tell (what info).

Last edited by Boredwith Windows; 10-05-2010 at 12:25 AM.
 
Old 10-02-2010, 04:21 AM   #2
kbp
Senior Member
 
Registered: Aug 2009
Posts: 3,790

Rep: Reputation: 650Reputation: 650Reputation: 650Reputation: 650Reputation: 650Reputation: 650
Might be a video issue .. have you tried a text based install ?
 
Old 10-02-2010, 11:43 AM   #3
Boredwith Windows
LQ Newbie
 
Registered: Oct 2010
Location: Milky Way
Posts: 11

Original Poster
Rep: Reputation: 0
I am new so what ever the fore mentioned iso's do is all that I have tried. I'm going to try a couple of more distro's b4 submitting to MS's authority. I used to have a dual boot machine back in the day 1998 - 1999, it was a Pentium-ii 10GB machine with windows 98 & Red Hat & I remember the install was quite painless - here we are in 2010 & I can't believe that my PC is literally choking on these "stable Linux distro's". As bored as I am with Windows - AT LEAST IT WORKS & INSTALLS FIRST TIME!!!
 
0 members found this post helpful.
Old 10-02-2010, 12:12 PM   #4
H_TeXMeX_H
LQ Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1287Reputation: 1287Reputation: 1287Reputation: 1287Reputation: 1287Reputation: 1287Reputation: 1287Reputation: 1287Reputation: 1287
Did you verify that the disk was burned properly tho ? Try burning the ISOs at a lower speed.
 
Old 10-02-2010, 12:46 PM   #5
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,509

Rep: Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407Reputation: 1407
There seem to be issues with that particular video card; see another thread
http://www.linuxquestions.org/questi...atible-805182/
although you won't like the solution!
 
Old 10-02-2010, 04:38 PM   #6
Boredwith Windows
LQ Newbie
 
Registered: Oct 2010
Location: Milky Way
Posts: 11

Original Poster
Rep: Reputation: 0
Thanks
 
Old 10-02-2010, 04:52 PM   #7
paulsm4
LQ Guru
 
Registered: Mar 2004
Distribution: SusE 8.2
Posts: 5,863
Blog Entries: 1

Rep: Reputation: Disabled
Excellent advice:
Quote:
Q: Did you verify that the disk was burned properly? Try burning the ISOs at a lower speed.
Also:
Q: Have you tried running as a "Live CD" (instead of actually trying to install)?

Q: Have you considered booting from USB (instead of DVD)?

All things being equal, this is the link I'd recommend starting with:

http://www.ubuntu.com/desktop/get-ubuntu/download
 
Old 10-05-2010, 12:14 AM   #8
Boredwith Windows
LQ Newbie
 
Registered: Oct 2010
Location: Milky Way
Posts: 11

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by paulsm4 View Post
Excellent advice:

Also:
Q: Have you tried running as a "Live CD" (instead of actually trying to install)?

Q: Have you considered booting from USB (instead of DVD)?

All things being equal, this is the link I'd recommend starting with:

http://www.ubuntu.com/desktop/get-ubuntu/download
A: Yes; Ubuntu, Mint 9, PCLinuxOS Gnome, Fedora 13, GParted Live, are all "LiveCD's".

A: No I haven't tried a USB boot.
 
Old 10-05-2010, 12:28 AM   #9
Boredwith Windows
LQ Newbie
 
Registered: Oct 2010
Location: Milky Way
Posts: 11

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by H_TeXMeX_H View Post
Did you verify that the disk was burned properly tho ? Try burning the ISOs at a lower speed.
I burnt PCLinuxOS, Mint 9 & Kubuntu @ 8x. First 2 didn't work going to try Kubuntu.
 
Old 10-05-2010, 03:22 PM   #10
jefro
Moderator
 
Registered: Mar 2008
Posts: 16,654

Rep: Reputation: 2445Reputation: 2445Reputation: 2445Reputation: 2445Reputation: 2445Reputation: 2445Reputation: 2445Reputation: 2445Reputation: 2445Reputation: 2445Reputation: 2445
You need to burn cd's and dvd's at the slowest speeds. Usually the live cd's also let you press the space bar when it boots on a count down. You can then test the disk that way. It is better than using md5 or shal on the iso.
 
Old 10-05-2010, 03:33 PM   #11
Boredwith Windows
LQ Newbie
 
Registered: Oct 2010
Location: Milky Way
Posts: 11

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by jefro View Post
You need to burn cd's and dvd's at the slowest speeds. Usually the live cd's also let you press the space bar when it boots on a count down. You can then test the disk that way. It is better than using md5 or shal on the iso.
OK, Thanks.
 
Old 10-05-2010, 04:31 PM   #12
kilgoretrout
Senior Member
 
Registered: Oct 2003
Posts: 2,545

Rep: Reputation: 212Reputation: 212Reputation: 212
You should get the same result as ubuntu with kubuntu - they are identical under the hood, only DEs ar different - KDE instead of Gnome in Kubuntu.

Try booting up your ubuntu install cd again. This time as soon as you see the little icons on the bottom of the screen during boot up, hit the F6 key. That will take you to a screen where you can select some boot options. First select the language you want to use, presumably english. Then hit F6 again and tick the following boot options from the popup menu:

acpi=off
noapic
nolapic
nomodeset

Those are the usual suspects. See if you can get the thing to boot up.

Some observations. Slackware has a text based installation routine(ncurses) so I don't think attempting a text mode install is the answer, i.e. the slack install wouldn't go. Also, pclos includes the proprietary nvidia drivers and that install wouldn't go.. I think the problem is with your motherboard chipset - nforce motherboards with intel processors routinely present problems. Passing some of the above boot options is usually the first thing to try to work around those problems.

Last edited by kilgoretrout; 10-06-2010 at 09:59 AM.
 
Old 10-08-2010, 06:57 PM   #13
Boredwith Windows
LQ Newbie
 
Registered: Oct 2010
Location: Milky Way
Posts: 11

Original Poster
Rep: Reputation: 0
Thanks; I'll try this out - I hope it works!

I've decided to go with Ubuntu Studio, I've installed a few distro's using VMware Player (Ubuntu, Ubuntu Studio, Fedora 13, Debian 5). They all seem to only have a slight video related problem when they first boot, but never the less they boot. Ubuntu, Ubuntu Studio & Fedora 13 also have an issue with my Realtek HDA soundcard, but Debian does have sound.

I hope I can install Ubuntu Studio on the HDD's unallocated space & resolve the video & audio issues once installed. I will post any progress (or most likely failure)

By the way this post was created in the VMware Player using Debian 5's Web Browser!

Last edited by Boredwith Windows; 10-08-2010 at 07:03 PM.
 
Old 10-08-2010, 08:02 PM   #14
kbp
Senior Member
 
Registered: Aug 2009
Posts: 3,790

Rep: Reputation: 650Reputation: 650Reputation: 650Reputation: 650Reputation: 650Reputation: 650
Installing under VMware won't test the distro suitability for your hardware, the vm's are presented with a basic emulated video card not direct access to your hardware.

cheers
 
Old 10-11-2010, 01:18 AM   #15
btncix
Member
 
Registered: Aug 2009
Location: USA
Posts: 141

Rep: Reputation: 26
If you are adamant about installing Linux, I recommend the following:

First, I would download and burn onto a CD a copy of Finnix or RIP Linux to use as a rescueCD. These two Linux distros can boot up in text mode. Once you have either of the rescueCDs, test and see if either or both can boot up on your computer - make sure to boot up in text mode - RIP Linux can boot up in both text and graphics mode.

If you are able to boot up the rescueCDs in text mode, I would then try to install a Linux distro in text mode. Yes, Slackware64 failed for you, but you can install other distros in text mode. I would try Ubuntu, Fedora, or Debian - in that order. You might even try Slackware 32 bit 13.1.

Here is one link you can follow to do a text mode install of Ubuntu. You can follow this guide for the most part, but do NOT execute the line sudo service gdm start or the line right above it. Just run
Once you reboot, log back in and run sudo apt-get install xorg xterm fluxbox. Then reboot, log back in (your computer should still boot up and bring up the login screen in text mode), and run
# startx (don't type the '#' - it's just the prompt sign representing that you're root user at the command prompt)

If you're not able to get into graphics mode this way, come back and post in detail the commands you executed and their corresponding error messages.

You may want to practice the text mode install under vmware or virtualbox before trying the real install.

Good Luck.

Last edited by btncix; 10-11-2010 at 01:23 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Good distro for security interested newb digital_nite Linux - Newbie 3 09-22-2005 04:36 PM
The first step to ascending newb status, acknowledging you're a newb :P LordRaven LinuxQuestions.org Member Intro 1 08-24-2004 05:05 PM
whats a good linux for a newb that doesn't know anything about linux crikkett10 Linux - Distributions 7 08-21-2004 08:50 PM
whats a good linux for a complete newb crikkett10 Linux - Newbie 3 08-18-2004 02:37 PM
Good book for a newb running Redhat9.0? Sarbar Linux - Newbie 4 08-19-2003 09:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration