LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-09-2008, 09:51 AM   #1
Mardrus
LQ Newbie
 
Registered: May 2008
Posts: 11

Rep: Reputation: 0
Not detecting SSID with my wifi card


Hi all

Got a slight problem

Using opensuse 10.3

Atheros wifi card

Downloaded kernel modifications (madwifi) for opensuse 10.3 from here

http://en.opensuse.org/Atheros_madwifi

Have launched kernel modifications from YaST

All except for

madwifi-kmp-xen-0.9.3.3_2.6.22.16_0.2-0.1.i586.rpm 06-May-2008 06:00 253K
madwifi-kmp-xenpae-0.9.3.3_2.6.22.16_0.2-0.1.i586.rpm 06-May-2008 06:00 254K

as you can see the version is 2.6.22.16... (i will refer to this as version 16 later on)

as for all the others (Allready installed)

madwifi-kmp-bigsmp-0.9.3.3_2.6.22.16_0.2-0.1.i586.rpm 06-May-2008 06:00 253K
madwifi-kmp-debug-0.9.3.3_2.6.22.16_0.2-0.1.i586.rpm 06-May-2008 06:00 258K
madwifi-kmp-default-0.9.3.3_2.6.22.16_0.2-0.1.i586.rpm 06-May-2008 06:00 253K

To find these you have to open the 10.3 package and they are in i586

still on site up above

if I type uname -r

I get 2.6.22.17-0.1-default

After the installation of the first files i can detect my wireless card but i can't get it to detect the web

So Here are the questions

Do i install the two extra kmp files noing I get big time warnings from opensuse when i try

Is it possible that my hidden SSID could not be found by the madwifi pilot in which case do you know a work around

is it normal to be running version 16 on a version 17 opensuse 10.3

Thanks for any input

Reagards

Mardrus
 
Old 05-10-2008, 03:27 AM   #2
introuble
Member
 
Registered: Apr 2004
Distribution: Debian -unstable
Posts: 700

Rep: Reputation: 31
Quote:
Originally Posted by Mardrus View Post
Is it possible that my hidden SSID could not be found..
Your router is not broadcasting a SSID? If so, why would you expect your computer to somehow magically find it? [there are ways, I guess, but this is not the thread/forum].

Quote:
Originally Posted by Mardus
is it normal to be running version 16 on a version 17
It's not normal (but I'm not sure if this is why you're having trouble); that page tells you:

Quote:
When it's done, click on Finish and enter Software Management, then search for madwifi, and you should see a list of packages appear. You need to install madwifi (If it's already installed, right click on it and select Update) and madwifi-kmp-<your kernel flavor>.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wifi-Radar or Knetworkmanager not listing SSID lindylex Linux - Wireless Networking 2 01-09-2008 08:15 PM
RedHat 9 is not detecting the LAN card, but Win'98 is detecting the LAN card SKYNAT Linux - Newbie 4 12-28-2007 11:25 PM
Problem detecting my WiFi musik4u66 Linux - Wireless Networking 3 11-12-2007 10:55 PM
Can't connect to wireless network when SSID broadcast is disabled, Atheros card/SuSE9 baters Linux - Wireless Networking 19 01-15-2007 07:56 AM
capture SSID of wifi network powah Linux - Software 7 09-01-2005 08:14 PM


All times are GMT -5. The time now is 04:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration