LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-14-2004, 05:04 AM   #1
ssusanm
LQ Newbie
 
Registered: Feb 2004
Posts: 6

Rep: Reputation: 0
Not allowing to browse though dial-up connection in Red Hat 9 shows active


Hi,

I am a new user to linux and have got Red Hat 9 on my machine. I have set the modem up (its a Win Modem but i have manged somehow) and tried setting up the dial up connection.

Though it shows that the connection is active, it just doesnot let me browse the net.

Please give some advice/valuable suggestions. I need to get it up ASAP.

Thanks
A Newbie
 
Old 02-14-2004, 05:27 AM   #2
jax8
Member
 
Registered: Feb 2004
Location: Australia
Distribution: Ubuntu, Fedora 10
Posts: 632

Rep: Reputation: 31
When you activated your modem did you hear it dialing the internet ?
 
Old 02-14-2004, 09:20 AM   #3
ssusanm
LQ Newbie
 
Registered: Feb 2004
Posts: 6

Original Poster
Rep: Reputation: 0
No.. I am not able to hear it dialling!!
 
Old 02-14-2004, 08:04 PM   #4
jax8
Member
 
Registered: Feb 2004
Location: Australia
Distribution: Ubuntu, Fedora 10
Posts: 632

Rep: Reputation: 31
I would then presume that your dial up connection in not active.

Check that you are not in fact activating your network card.

anway You will need to download drivers for your winmodem

follow this link

http://www.heby.de/ltmodem

download an RPM for RED HAT if you want or download the source

When I got mine working I downloaded the source code

ltmodem-8.26a9.tar.gz

unzip and untar with the following command

tar -zxf ltmodem-8.26a9

it will create a directory ltmodem-8.26a9

change into this directory and read the INSTALL file. It will give you instructions on how to install it. (I think there are three commands you have to use)

remember to use the ./mycommand (where mycommand is the filename)in the terminal as just the filename will not look in the current directory

once the drivers are installed correctly issue the command kppp

This is a GUI interface to the ppp daemon, go into options and set up your account there is also a button which allows you to query your modem, if this works your modem is up and going.

If this command does not work go into system tools --> network device control and set it up in there.

good luck !

Last edited by jax8; 02-14-2004 at 08:25 PM.
 
Old 02-20-2004, 02:07 AM   #5
ssusanm
LQ Newbie
 
Registered: Feb 2004
Posts: 6

Original Poster
Rep: Reputation: 0
Hi,

now my dial up connection is active - am able to hear it connect but still am not able to browse!. On picking up the phone, its giving me the noise when its connected to the net and the KPPP application is showing me time etc.. When i try opening any page, or ping any its giving me 'unkown host'. Is there any browser settings we need to put?

Thanks,
A newbie
 
Old 02-20-2004, 05:01 AM   #6
johnny1959
LQ Newbie
 
Registered: Feb 2004
Location: Hannover, Germany
Distribution: Suse 9.0 / KDE 3.1
Posts: 23

Rep: Reputation: 15
I had the same problem when I installed my first SuSE Linux a week ago. (Though I was using kinternet as a connection tool instead of kppp and not a modem but an ISDN modem)

It turned out that the system wasnīt able to log on a suitable DNS-Server ("Domain-Name-Server") which is necessary to assign www web addresses to corresponding IP-numbers. If the settings of the connection tool arenīt set correctly (auto assign of a DNS-Server IP or manual setting of one or more suitable DNS-Server IPs) the browser canīt resolve URLs although thereīs a physical intact connection to the internet.

To try if the problem is the DNS resolve, dial up the internet connection, open the browser and type

http://193.218.216.17/index3.htm

This is the IP address of the institute where I work. (Niedersächsisches Landesamt für Ökologie) I take this one because itīs the only one I know the IP address in addition to the URL (http://www.nloe.de) If you can load the site itīs clear that your problem is related to the DNS-Server settings.

Since Iīm a newbie also and I donīt know anthing about RedHat I canīt give any closer advice where to tweak the settings in the setup GUI.

But perhaps itīs a hint where to take a closer look.

If you find out that you have to or want to manually assign DNS-Server IP-addresses, google with your providerīs name and "dns-server ip" and it should come up with something valuable.

Good luck.
 
Old 02-26-2004, 11:44 AM   #7
lutor
LQ Newbie
 
Registered: Sep 2003
Location: Nicaragua
Distribution: Red Hat 9.0
Posts: 1

Rep: Reputation: 0
i'm a newbie too, i have the same problem in rh9, i hear my connection but it says it can't resolve address., i ping the nameserver address and 0% of packets can be received, but in windows i can ping the same nameserver address successfully...

what can i do...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat 6.2 Dial-In Server help!!! BRC Linux - Networking 0 06-07-2005 07:26 AM
Allowing other to start the dial up internet connection prabhatsoni Linux - Networking 0 11-18-2004 03:48 AM
Active Directory and Red Hat bytebrowser Linux - Software 1 09-14-2004 09:35 PM
Creating a dial-up connection in Red Hat 9 The Jedi Linux - Newbie 5 02-13-2004 10:57 AM
Help - Red Hat 7.1 cannot browse the net. RushB Linux - Networking 1 08-02-2001 12:23 PM


All times are GMT -5. The time now is 12:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration