LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-06-2003, 12:51 PM   #1
anekkan
LQ Newbie
 
Registered: Sep 2003
Posts: 5

Rep: Reputation: 0
not able to get into interactive mode when linux is booting up?


When I boot up Red Hat 9.0 it goes through the boot process but does not let me get into interactive mode. I keep pressing 'I' but it just does not recognize it and just goes through.

The reason I need to get into interactive mode is overcome the problem that I am having on Linux 9.0 hanging on the part where it says "Initializing ochi1394 driver".

I am trying to run Linux on a HP 5460 laptop.

Any suggestion on how to get into interactive mode?

Thanks.
Anekkan
 
Old 09-06-2003, 11:06 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
depending on your bootloader you can edit /etc/grub.conf or /etc/lilo.conf and add nofirewire to the boot line....you'll probably have to boot into rescue mode to get to this point...also if you can't even get it to boot to this point, when your machine is fired up, you can type linux nofirewire and then that can get you around it till you edit the file...
another option maybe to disable the kudzu service also...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Preventing Linux from booting in Single User Mode LinuxSeeker Linux - Security 8 08-28-2009 08:12 AM
FC2 can not start alone (in non-interactive mode) unsem Fedora 2 11-09-2004 01:59 AM
getting rid of interactive mode in MDK 10 howto? Lleb_KCir Linux - Software 10 04-21-2004 03:58 PM
permanant interactive mode stand Linux - General 1 04-19-2004 06:21 AM
SuSE 8.1 - Is there an interactive mode during load? gracecourt Linux - Newbie 3 12-24-2002 11:58 PM


All times are GMT -5. The time now is 05:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration