LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-06-2009, 04:26 PM   #16
harsha101087
Member
 
Registered: Nov 2007
Distribution: Opensuse 11.0 , Fedora 9 , Ubuntu 8.04
Posts: 54

Original Poster
Rep: Reputation: 15

This is the exact code which i got when using gparted

Code:
Create Empty Partition 
path: /dev/sdc1
start: 63
end:   67103504
size:  32.00 GiB

A green tick indicating success ( i think )...
Code:
set partition type on /dev/sdc1

A circle with red mark
Code:
libparted messages 

/dev/sdc : unrecognised disk label
 
Old 03-06-2009, 04:45 PM   #17
Didier Spaier
LQ Addict
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slint64-14.2 on Lenovo Thinkpad W520
Posts: 7,094

Rep: Reputation: 2239Reputation: 2239Reputation: 2239Reputation: 2239Reputation: 2239Reputation: 2239Reputation: 2239Reputation: 2239Reputation: 2239Reputation: 2239Reputation: 2239
From this thread I would try the 'dd' command again but with, say, 'count=1000' not 'count=1'. Again: include 'of=/dev/hdc' in the command if and only if /dev/hdc is your USB drive only (check first with fdisk -l).
 
Old 03-06-2009, 05:16 PM   #18
harsha101087
Member
 
Registered: Nov 2007
Distribution: Opensuse 11.0 , Fedora 9 , Ubuntu 8.04
Posts: 54

Original Poster
Rep: Reputation: 15
I have tried the what you have told and tried to follow the link u gave me ...
But still no luck
It's not able to create a partition in the drive .. ie /dev/sdc1 is not formed ...

I think there is a problem in my pen drive itself...

Aneways , i am really grateful for your patience in replying me ...
 
Old 03-06-2009, 05:17 PM   #19
harsha101087
Member
 
Registered: Nov 2007
Distribution: Opensuse 11.0 , Fedora 9 , Ubuntu 8.04
Posts: 54

Original Poster
Rep: Reputation: 15
I think i have to buy a new one
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Disk /dev/hdb doesn't contain a valid partition table LOLobo Linux - Hardware 11 11-06-2008 02:47 AM
Not valid partition table temm Linux - Hardware 5 07-23-2008 05:28 AM
need bigger swap partition but missing a valid partition table compused Linux - Hardware 3 07-02-2008 09:46 AM
Disk doesn't contain a valid partition table expatCM Linux - Hardware 9 10-01-2007 03:38 AM
fdisk said my HD didn't have valid partition table??? bombman Linux - Newbie 6 08-28-2006 12:53 PM


All times are GMT -5. The time now is 11:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration