LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-17-2004, 11:10 AM   #1
steelyken
LQ Newbie
 
Registered: Sep 2004
Posts: 7

Rep: Reputation: 0
Noob asks for help in burning a data dvd disc


Before I state my problem, let me make perfectly clear that I am a complete newborn-baby just-fell-off-the-turnip-truck noob to linux. If you should decide to answer my post to help me, please take that into consideration. Telling me to edit my cupcake file or post my blowfish config means nothing to me if you don't tell me exactly step by step how to do this. I don't mean to sound rude, I am just very frustrated at this point!

On Suse Pro 9.1 I am trying to burn some data from my Windows directory on to a dvd. It fails and tells me something about root and not being able to unmount dvdrecorder. Can anyone help me on how to resolve this? Did I mention that I am a soaking-wet noob to linux???? Thanks!
 
Old 09-17-2004, 11:18 AM   #2
Boudewijn
Member
 
Registered: Nov 2003
Location: The Netherlands
Distribution: MDK: 10,10.1,10_amd64,9.2,9.1 . Debian: sarge,woody, Gentoo (X86 amd64 Sparc)
Posts: 219

Rep: Reputation: 30
Do you use KDE or GNOME?
 
Old 09-17-2004, 11:24 AM   #3
steelyken
LQ Newbie
 
Registered: Sep 2004
Posts: 7

Original Poster
Rep: Reputation: 0
KDE 3.2
 
Old 09-17-2004, 11:36 AM   #4
rjtucke
Member
 
Registered: Sep 2004
Distribution: Debian testing
Posts: 49

Rep: Reputation: 16
As far as not being root, try using the sudo command. That is, prefix "sudo " to everything you type that gives you an error about not being root. Your system may or may not be configured to let you use this, but if it is, then you're done. If it doesn't work, tell me why, and I'll show you how to make it work...

rjtucke
 
Old 09-17-2004, 11:41 AM   #5
steelyken
LQ Newbie
 
Registered: Sep 2004
Posts: 7

Original Poster
Rep: Reputation: 0
Thanks for posting, but I think you missed the part about me being a total noob. As far as typing goes, I haven't typed anything. I am trying to use k3b with my mouse. If you tell me to type something, I need to know exactly how and where to do it. I don't mean to be a pain, but I have absolutely no idea what I am doing in Linux.
 
Old 09-17-2004, 11:58 AM   #6
rjtucke
Member
 
Registered: Sep 2004
Distribution: Debian testing
Posts: 49

Rep: Reputation: 16
Oh, sorry, that's my bad. I did misinterpret- I thought you were at command line. OK, so here's my next piece of advice:
log out of your user account and log back in as root. I'm assuming that this is your home computer and that you have the login password for root. If this is not the case, then we need to talk to your administrator. OK, so log in as root and do exactly what you were doing before and it shouldn't complain about you not being root. OK?
 
Old 09-17-2004, 12:01 PM   #7
Boudewijn
Member
 
Registered: Nov 2003
Location: The Netherlands
Distribution: MDK: 10,10.1,10_amd64,9.2,9.1 . Debian: sarge,woody, Gentoo (X86 amd64 Sparc)
Posts: 219

Rep: Reputation: 30
well,

he means thaat you should open a console (that, for n00bs, nasty black screen) and type sudo
 
Old 09-17-2004, 12:03 PM   #8
steelyken
LQ Newbie
 
Registered: Sep 2004
Posts: 7

Original Poster
Rep: Reputation: 0
When I installed suse it asked for a root password and I set it, but it did not ask for a root username. When I log in as root, what do i put in as user name? Root?
 
Old 09-17-2004, 12:06 PM   #9
Boudewijn
Member
 
Registered: Nov 2003
Location: The Netherlands
Distribution: MDK: 10,10.1,10_amd64,9.2,9.1 . Debian: sarge,woody, Gentoo (X86 amd64 Sparc)
Posts: 219

Rep: Reputation: 30
try 'root'


Remember: there is ONLY ONE ROOT!
 
Old 09-17-2004, 01:00 PM   #10
steelyken
LQ Newbie
 
Registered: Sep 2004
Posts: 7

Original Poster
Rep: Reputation: 0
Thanks, logging in as root allowed me to begin the burning process. Unfortunately, the burn failed with an error at about the 50% mark. I wish I could log back into windows, but I can't even do that. This 3 1/2 day experience has been a nightmare. Thanks everyone for your help.
 
Old 09-17-2004, 01:23 PM   #11
m_yates
Senior Member
 
Registered: Aug 2003
Location: Upstate
Distribution: Debian, Mint, Mythbuntu
Posts: 1,207

Rep: Reputation: 63
Perhaps you could post what error you see and someone will help you. K3B has to be setup to allow non-root users to use it. You shouldn't log in as root as a rule. It is a way to royally screw things up.

To set up k3b, log in as a regular user. Open k3b, then select Settings>k3b setup. It will prompt you for the root password and take you step by step through setting everything up. Once set up, you can burn discs as a regular user.

Don't give up so soon! It will take some time to get accustomed to a new operating system, but it is well worth it.
 
Old 09-17-2004, 02:07 PM   #12
Boudewijn
Member
 
Registered: Nov 2003
Location: The Netherlands
Distribution: MDK: 10,10.1,10_amd64,9.2,9.1 . Debian: sarge,woody, Gentoo (X86 amd64 Sparc)
Posts: 219

Rep: Reputation: 30
Yups, the first few days you've got to go on with it...... although it can be hard.
But if you're used to it, it's very easy and nice !
 
Old 09-17-2004, 02:20 PM   #13
steelyken
LQ Newbie
 
Registered: Sep 2004
Posts: 7

Original Poster
Rep: Reputation: 0
burned a dvd that completed, but I can't see the files in Linux so I don't know if it is good or not. gonna take it to work and see if it can be read in windows. thanks for everything guys!
 
Old 09-17-2004, 03:17 PM   #14
m_yates
Senior Member
 
Registered: Aug 2003
Location: Upstate
Distribution: Debian, Mint, Mythbuntu
Posts: 1,207

Rep: Reputation: 63
You need to mount the DVD to be able to see it. You open a console and enter the command "su" to become root, then the command:
Code:
mount /dev/dvd /mnt/dvd
If you don't have a directory named /mnt/dvd, you can create one:
Code:
mkdir /mnt/dvd
After you mount the drive, you should see your files in the directory /mnt/dvd. When you are done, the command:
Code:
eject
will un-mount the dvd and spit the disc out. If it says "device busy", make sure you are not accessing the /mnt/dvd directory with a program, and make sure you are not issuing the "eject" command from within the /mnt/dvd directory.
 
Old 09-18-2004, 12:26 AM   #15
steelyken
LQ Newbie
 
Registered: Sep 2004
Posts: 7

Original Poster
Rep: Reputation: 0
Thanks m_yates, that worked. My burn was successful.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC4 package installer asks for DVD disc 2!? robbage Linux - Newbie 2 06-22-2005 11:06 AM
DVD data burning error mysticsound Linux - Laptop and Netbook 1 03-19-2005 02:11 AM
k3b hangs when trying to burn dvd+rw disc but not cd rw disc laiboonh Slackware 0 11-06-2004 12:22 PM
Burning data DVD with Knoppix 3.4 PC_Pal68 Linux - Software 7 11-01-2004 06:20 PM
Burning data DVD with Knoppix PC_Pal68 Linux - Newbie 3 11-01-2004 03:58 PM


All times are GMT -5. The time now is 04:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration