LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 12-26-2005, 04:35 PM   #1
pgte3
Member
 
Registered: Aug 2004
Posts: 62

Rep: Reputation: 15
No volume control elements and/or devices found.


Getting this message in gnome when the desktop first comes up:

No volume control elements and/or devices found.

What is causing it?
 
Old 12-27-2005, 02:50 PM   #2
pats
Member
 
Registered: Jul 2005
Distribution: Debian Sarge/Etch, (K)Ubuntu, FC6, AIX5.3, VMWare ESXServer
Posts: 159

Rep: Reputation: 30
wild stabbing guess - your sound card

you could have guessed that right?

does your sound card work?
 
Old 12-27-2005, 07:48 PM   #3
hferretluv
Member
 
Registered: Sep 2005
Location: Washington state
Distribution: fedora core 9 i386 - x86
Posts: 44
Blog Entries: 1

Rep: Reputation: 15
While I don't know what is causing the problem, if in the event that you are using fedora, or something similar, gstreamer is ususally the main, so try this on your terminal:

su to root

enter the following: gst-register

if the file is not found, and you are up todate, then enter instead the silly things full name (because of the update):

gst-register-0.8

and press enter. This will reload and find and whatelse all of the plugins.

Hope this works for you.
 
Old 12-30-2005, 05:48 PM   #4
pgte3
Member
 
Registered: Aug 2004
Posts: 62

Original Poster
Rep: Reputation: 15
I am no longer getting the message. I do not know why. I did an apt-get update and a apt-get upgrade the other day now it is gone.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No volume control elements and/or devices found karnaf Linux - Hardware 4 04-13-2006 11:06 AM
"The volume control did not find any elements and/or devices to controll" Redeyes_Gambit Linux - Software 1 11-26-2005 06:04 PM
gnome audio error: "Sorry, no mixer elements and/or devices found" dexim Linux - Software 1 11-23-2005 09:41 PM
VIA audio configuration: "Sorry, no mixer elements and/or devices found" ahz Linux - Hardware 18 08-06-2005 07:45 PM
No mixer elements and/or devices found. Works only as root! titan_pi8 Linux - Newbie 2 04-30-2005 06:51 AM


All times are GMT -5. The time now is 02:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration