LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-01-2014, 10:12 AM   #1
syklone
Member
 
Registered: Oct 2003
Distribution: Ubuntu & Mint
Posts: 34

Rep: Reputation: 0
no video after update


I am hoping that someone here can help me out with this issue. I am running Ubuntu 64bit 13.10 an an Acer Aspire AX1300

I recently ran updates on my computer, which has been working fine. After reboot, my monitor is now giving me a signal input out of range message.

I have booted to the console, and looked at the xorg.conf file, but I cannot identify anything wrong with it.

I ran sudo nvidia-xconfig and got a WARNING: unable to locate/open X configuration file.

New X configuration file written to /etc/X11/xorg.conf

so far I can only get to the console by hitting ctrl alt f1

I am not currently on the computer with the problem, but I have immediate access to it.

Anyone have any help they can provide?

Much appreciated.

Last edited by syklone; 04-01-2014 at 11:37 AM.
 
Old 04-01-2014, 11:41 AM   #2
syklone
Member
 
Registered: Oct 2003
Distribution: Ubuntu & Mint
Posts: 34

Original Poster
Rep: Reputation: 0
It seems I may have head bashed a solution.

From the console ctrl alt f1

I was able to execute rm ~/.config/monitors.xml

Which I assume ReMoves the monitors settings file. I was able to get back to my desktop, but I have not rebooted yet to verify the fix. It did generate a crash report, which I sent to wherever it goes.

Appreciate anyone who may have been trying to help on this.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Video after update to 3.7.3 101 Ron Vaughan Linux - Newbie 5 02-22-2013 12:35 PM
video player update Swalz Linux - Newbie 1 03-13-2011 07:55 AM
How to Update Video Driver taurusx5 Linux - Software 3 03-09-2008 11:54 AM
How do I update my video driver? jacatone Linux - Newbie 2 07-12-2007 06:23 AM
Update Video Drivers for Voodoo 3 video card ki4cmo Linux - Software 5 01-02-2007 06:22 PM


All times are GMT -5. The time now is 02:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration