LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-16-2008, 07:38 AM   #1
sarmoodi
Member
 
Registered: Jan 2008
Posts: 37

Rep: Reputation: 15
no system sounds in Mandriva...!!


hi..

am usind mandriva 2008..i hava dell inspiron 1300 laptop..
i have to system sound...when i log in and out no sound...but from the control center>>> audio&multimedia>>>sys. notif.>>>>player settings i've choosed "use external player and i've choosed the kaffeine" and now it plays sound but not convenient that i c the kaffeine window all the time to hear the sound of someone comes in and out in the messenger for example...

and when i choose use the KDE sound system ,all sounds will dissapear and cant hear any notifications...!!

is it something wrong the the sound card driver ? is there any update??
 
Old 01-16-2008, 07:58 AM   #2
deepumnit
Member
 
Registered: Dec 2006
Location: NOIDA, India
Distribution: Debian, SUSE, Fedora
Posts: 334
Blog Entries: 1

Rep: Reputation: 31
Quote:
Originally Posted by sarmoodi View Post
hi..

am usind mandriva 2008..i hava dell inspiron 1300 laptop..
i have to system sound...when i log in and out no sound...but from the control center>>> audio&multimedia>>>sys. notif.>>>>player settings i've choosed "use external player and i've choosed the kaffeine" and now it plays sound but not convenient that i c the kaffeine window all the time to hear the sound of someone comes in and out in the messenger for example...
Did not understand. Please post in a clear manner.
 
Old 01-16-2008, 08:28 AM   #3
sarmoodi
Member
 
Registered: Jan 2008
Posts: 37

Original Poster
Rep: Reputation: 15
sorry for the typing mistakes coz i was in a hurry hhh... i'll explain the problem exactly this time:

i have a laptop Dell inspiron 1300 and using Mandriva 2008...the problem now is with sound,the problem is with 3 things : 1.system sound(as logging in and out sound)
2.real one player sound.
3.pidgin messenger sounds(as someone comes online of goes offline).

Now..i can't make all these 3 works together...what i mean is:
-at first the system sound is ok but no real player sound and no pidgin sound..and when i checked the control center>>sound&multi.>>sound sys.>>hardware>>>the audio device is:advanced linux architecture...

but when i've changed the audio device to: open sound system...the system sounds dissapeared but the real player worked properly ...but also no pidgin sounds...

now..is there anyway to get the system sounds and the real player working together?? and may be at that time the pidgin sound will work also..is there an apdate to the sound card or something like this???

thanx
 
Old 01-16-2008, 08:36 AM   #4
deepumnit
Member
 
Registered: Dec 2006
Location: NOIDA, India
Distribution: Debian, SUSE, Fedora
Posts: 334
Blog Entries: 1

Rep: Reputation: 31
Try setting in the options menu of the applications (RealPlayer, Pidgin etc.) to use one sound device like ALSA. May be that will help. I am hearing this kind of problem for the first time. When you set the system sounds to one device, try using the same device also for the applications that are running. Hope this helps.
 
Old 01-16-2008, 09:14 AM   #5
sarmoodi
Member
 
Registered: Jan 2008
Posts: 37

Original Poster
Rep: Reputation: 15
i tried this before...but no use...the real player says" Error:cannot open audio device,another application may be using it"...!!! ...and the pidgin only works when i choose external player as amarok...
 
Old 01-16-2008, 11:04 AM   #6
deepumnit
Member
 
Registered: Dec 2006
Location: NOIDA, India
Distribution: Debian, SUSE, Fedora
Posts: 334
Blog Entries: 1

Rep: Reputation: 31
Did you Google once? I really do not understand at this point. I am sorry. Bring it to the notice of some Senior Members.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
system sounds, yes - media sounds, no bean target Linux - Newbie 3 02-14-2006 08:57 AM
SiS7012 and system sounds redhatrosh Linux - Hardware 1 05-26-2005 09:19 PM
I Hear System Sounds Only Premo_Maggot Fedora 1 03-16-2005 05:50 PM
kde3.3 and system sounds vdemuth Slackware 45 03-09-2005 05:54 PM
system sounds. where are they? exley Linux - Newbie 1 02-13-2004 02:13 PM


All times are GMT -5. The time now is 10:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration