LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-04-2003, 09:07 PM   #1
Jordon
LQ Newbie
 
Registered: Feb 2003
Location: Ont. Canada
Posts: 4

Rep: Reputation: 0
no startx b/c of moniter


have narrowed my problem to this, when i go to load systemx its says fatal server error then something about my moniter
i ran "xf86config" and set up my HP A4331A and my GForce MX 440 64mb and i have no luck
can anyone help please?
 
Old 02-04-2003, 10:56 PM   #2
jdc2048
Member
 
Registered: Jul 2002
Location: Ohio, USA
Distribution: Redhat, Gentoo, Solaris, HP-UX, etc...
Posts: 391

Rep: Reputation: 30
Do a search on geforce video problems and you should have turned up more than a fair share.

Basically you need to get the linux drivers from Nvidia and install them.
 
Old 02-19-2003, 07:31 PM   #3
subservant
Member
 
Registered: Feb 2003
Location: Portland , Oregon
Distribution: Red Hat 8.0
Posts: 91

Rep: Reputation: 15
I had the same problem.

try and set the vert and horz syncs for your monitor in the display manager
*in red hat the command is "rehat-config-xf86"

you can find the horz and vert sync numbers off of your monitor man or off the manufactres website *if they have one *

it is also good to make shure you have your video drivers configured and installed correctly.
 
Old 02-19-2003, 09:34 PM   #4
WheatPuppet
LQ Newbie
 
Registered: Feb 2003
Location: State, you ask? Denial.
Distribution: Mandrake 9.2
Posts: 23

Rep: Reputation: 15
I know that for me the xf86config didn't know what my video card was, so I had to actually go into the config files and set it to the generic nvidia driver ("nv"). I also noticed that it didn't do the right thing for my mouse (printing "PS/2" instead of whatever it's supposed to print... "IMPS/2" or something like that).
I don't know if that will help, for the monitor, I just picked the most conservative options and then changed it once I made it into X. Seemed to work okay.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
moniter kiran_kondru17 Linux - Newbie 4 11-28-2004 01:44 AM
New Moniter Tomex Linux - Hardware 1 10-26-2004 02:07 PM
Bug / Xwindows / startx : xinit works but startx crash www.rzr.free.fr Linux - Software 4 10-17-2004 09:06 AM
Moniter dies on startup for the "login" screen... Need to change moniter type, help? quadricat Linux - Newbie 2 09-09-2004 01:34 AM
Moniter Will Not Sleep RemusX2 Linux - Hardware 2 05-22-2004 01:28 AM


All times are GMT -5. The time now is 03:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration