LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-12-2004, 08:37 PM   #1
mrorange
LQ Newbie
 
Registered: Aug 2004
Distribution: fc1
Posts: 3

Rep: Reputation: 0
red hat 9 does not see my sound card


i just installed redhat 9 w/ fedora core yesterday and there is no sound. i tried the detect soundcard system utility but that didnt work. im using a turtle beach monteago. i havent had any other problems so far (which isnt far at all) i am very new to this please help if you can.

thx, mrorange
a very

Last edited by mrorange; 08-23-2004 at 10:30 PM.
 
Old 08-13-2004, 07:41 AM   #2
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
mrorange; 1st check compatibility of device with linux via http://tldp.org/HOWTO/Hardware-HOWTO/index.html section 4.3.19 Sound
Cards. if supported then check case along with hardware its self for loose connections or mis-soldering then software: kernel module issues, permission issues, last but not least configuration issues. which ever of the last three will be where problem may be. ok go to work lot to do!
 
Old 08-14-2004, 07:42 PM   #3
mrorange
LQ Newbie
 
Registered: Aug 2004
Distribution: fc1
Posts: 3

Original Poster
Rep: Reputation: 0
well i checked that website and sevral others and it looks like its not supported. is there some sort of patch or program that i could get so it will work? if anyone knows pls tell me because i just got brand new speakers and it would be a shame to waste them. thx a bunch

mrorange
certifiable
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 05:10 AM
ALSA MIDI: Sound fonts for NVIDIA/NForce Soundstorm on-board sound vharishankar Linux - Hardware 6 09-04-2007 12:37 PM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 01:02 PM
FC2: Sound Card (SiS SI7012) Detect But Donot Play Sound rajanaeem Linux - Hardware 0 10-22-2004 03:41 PM
How to make a sound on Realtec ALC-650 card sound on a Shuttle ST62K? Laurent Linux - Hardware 0 05-30-2004 11:57 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration