LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   No sound when playing audio files on Fedora using command line players (http://www.linuxquestions.org/questions/linux-newbie-8/no-sound-when-playing-audio-files-on-fedora-using-command-line-players-237389/)

k_wjss 10-01-2004 01:32 AM

No sound when playing audio files on Fedora using command line players
 
I am using Fedora Core 2 and is trying to play audio files using either ogg123 or mpg321 as command line players.

I have tested playing both ogg and mp3 files using xmms successfully, however when i try to use the 2 command line players mentioned above, there is no sound output and the following is the output i got:

[root@localhost ogg]# ogg123 theGREENzebra-trancExplorer.ogg

Audio Device: Advanced Linux Sound Architecture (ALSA) output

Playing: theGREENzebra-trancExplorer.ogg
Artist: theGREENzebra
Comment: http://clickass.org/
Title: trancExplorer
Segmentation fault
[root@localhost ogg]# cd ../Music

[root@localhost Music]# mpg321 valentine.mp3
High Performance MPEG 1.0/2.0/2.5 Audio Player for Layer 1, 2, and 3.
Version 0.59q (2002/03/23). Written and copyrights by Joe Drew.
Uses code from various people. See 'README' for more!
THIS SOFTWARE COMES WITH ABSOLUTELY NO WARRANTY! USE AT YOUR OWN RISK!
Title : Valentine Artist: Martina Mc Bride
Album : Year :
Comment: 000002EC 00000284 00000FFD 00 Genre : Country

Playing MPEG stream from valentine.mp3 ...
MPEG 1.0 layer III, 128 kbit/s, 44100 Hz joint-stereo
Segmentation fault

can anyone help on this?


All times are GMT -5. The time now is 10:22 PM.