LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 01-19-2011, 09:55 PM   #1
boydw
LQ Newbie
 
Registered: Jan 2011
Location: Fulton, Missouri USA
Distribution: Linux Mint 10
Posts: 1

Rep: Reputation: 0
No sound, Videos play extremely fast with no sound


I had a memory stick problem over the weekend, and after correcting the problem, I decided to up grade from Linux Mint 9 to Linux Mint 10.
All video and sound functions worked properly prior to changing to Linux Mint 10. Now I can not get any sound out of the speakers, from a CD or a digital file, and a video goes at super fast speed with no sound. I am new the Linux world but learning fast. Data CD's work correctly both in reading and burning new. If some one could offer some suggestions, I would appreciate the assistance.
 
Old 01-19-2011, 09:59 PM   #2
MS3FGX
Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
What kind of videos exactly are we talking about? DVDs? Video files? Flash video in the browser?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No surround sound, mic not working, XMMS wont play (others give sound) Virtuality Linux - Hardware 2 03-26-2012 08:26 PM
[SOLVED] Firefox flash videos no longer play sound Steve W Linux - Software 3 08-12-2009 11:37 AM
Isnt it xmms crappy to play sound, like detecting sound cards. Others are all better frenchn00b Linux - General 2 02-11-2008 07:51 PM
FC2: Sound Card (SiS SI7012) Detect But Donot Play Sound rajanaeem Linux - Hardware 0 10-22-2004 04:41 PM
fast booting linux to play videos? nikd Linux - General 6 06-07-2004 02:55 AM


All times are GMT -5. The time now is 03:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration