LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-08-2011, 03:14 AM   #1
richbeav3
LQ Newbie
 
Registered: Jan 2011
Posts: 2

Rep: Reputation: 0
No sound Ubuntu 10.10 AMD 64 bit system


Problem with getting sound from speakers. system is AMD 64 bit onboard sound
Ubuntu sound preferences does not show hardware
Just need to find drivers .Thank you.
 
Old 01-08-2011, 03:18 AM   #2
EricTRA
LQ Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 20 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295
Hello and Welcome to LinuxQuestions,

In order to help you, you'll need to provide some more information. Execute the following command in a terminal and post the output with regards to your sound device here.
Code:
lspci
Kind regards,

Eric
 
Old 01-08-2011, 03:27 AM   #3
richbeav3
LQ Newbie
 
Registered: Jan 2011
Posts: 2

Original Poster
Rep: Reputation: 0
No sound AMD 64 bit system

VIA Technologies VT1720/24 Envy24PT/H PCI multi-channel hope this helps.

Thanks very much Rich.
 
Old 01-08-2011, 03:41 AM   #4
EricTRA
LQ Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 20 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295Reputation: 1295
Hi,

I imagine you already checked all your channels and volume settings to see there's nothing 'muted'? I've noticed a rather large thread on the Ubuntuforums mentioning the same problem without a fix at this moment.

Kind regards,

Eric
 
Old 01-08-2011, 03:41 AM   #5
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
lspci is a command
You need to enter it in terminal
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can we install ubuntu AMD 64 bit on intel 64 bit machine ervaneet82 Linux - General 2 11-11-2010 05:40 PM
Can I build 32-bit LFS on a 64-bit AMD system? dhave Linux From Scratch 4 07-23-2007 08:00 PM
Why no is graphic displaying after Ubuntu 5.10, 64 been installed on AMD 64-bit? sidneylab Linux - Hardware 3 05-17-2006 04:48 PM
AMD 64-bit System reboots when trying to play games. StarbuckZero Linux - Software 12 08-03-2005 12:05 AM
Gentoo 64-bit on AMD. Console sound with ALSA OK, but no sound in KDE. damien Linux - Software 7 02-02-2005 02:05 AM


All times are GMT -5. The time now is 04:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration