LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-01-2008, 03:19 PM   #1
Raahn
LQ Newbie
 
Registered: Jul 2008
Posts: 4

Rep: Reputation: 0
No sound through speakers?


Having searched for an answer, I think I may have found one but everything was very complicated and confusing and I didn't understand it. I am not a computer expert and don't yet know all of the names for all of the programs etc - so please use small words?
I am trying to get sound on my computer, running Mandriva. It works fine through a Philips USB phone when talking to other people, but I cannot anything through the laptop speakers. The sound card is 'ATI Technologies Inc|SB450 HDA Audio' and the driver is ALSA "snd_hda_intel", which was the default.
Many thanks.
 
Old 07-01-2008, 11:58 PM   #2
Avinash
LQ Newbie
 
Registered: Dec 2006
Posts: 11

Rep: Reputation: 0
Have you tried playing around with it in alsamixer?
 
Old 07-02-2008, 02:33 AM   #3
Raahn
LQ Newbie
 
Registered: Jul 2008
Posts: 4

Original Poster
Rep: Reputation: 0
Found it - in the end I just had to turn pulseaudio off. Seems there's something wrong with that bit.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in headphone's jack, but I do have sound in Speakers Silverdaz Linux - Newbie 7 09-05-2008 05:12 AM
Low sound from speakers/ No sound from headphone jack with Intel ICH8 Family Audio troydclayton Linux - Hardware 2 03-28-2008 10:18 PM
Sound through FRONT jack, No Sound though Speakers brigo Linux - Hardware 5 11-04-2007 10:26 AM
sound from laptop speakers although external speakers are connected! superpingu Linux - Laptop and Netbook 1 10-18-2007 06:32 AM
Labtec spin-45 speakers, sound card on mobo, no sound greenpenguin246 Linux - Hardware 5 01-23-2004 08:01 PM


All times are GMT -5. The time now is 08:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration