LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-26-2012, 01:37 AM   #1
iambrooks
LQ Newbie
 
Registered: Jul 2012
Posts: 2

Rep: Reputation: Disabled
no sound on ubuntu 12.04


hi. i am running a i7 quad with 6 gigs of ram. how do i find the place to put my question. i have no sound on my dual boot 12.04 64 bit ubuntu side. the win7 side has good sound. how do i go about installing sound i do not know how to select a program and install it. then use it too?
thanks
iambrooks
 
Old 07-26-2012, 01:43 AM   #2
iambrooks
LQ Newbie
 
Registered: Jul 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
Post no sound

i am not sure i am posting right. i am a total newbie. i have no sound on my ubuntu12.04 side of my dual boot of win i7. not sure how to find out what sound card i have. it may be on my asus motherboard. next i do not know how to make it active after i install a program.
thanks
iambrooks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost sound when upgrading to Ubuntu 10.40, except for Ubuntu sound during start-up starsound Linux - Newbie 3 09-21-2010 06:55 PM
no sound using IDT HDA on-board sound in ubuntu 9.10 ZeroClass Ubuntu 9 05-04-2010 10:10 AM
Need sound Help for Sound problem In Ubuntu 6.06 Dapper Drake pikachoo Linux - Newbie 1 03-17-2009 04:37 AM
no Sound in ubuntu inbuilt sound blaster 24bit G1795X motherboard fanaticx Linux - Hardware 19 09-13-2008 07:58 AM
Ubuntu Studio - No sound in applications, but at the system level i can hear sound boyd98 Linux - General 2 06-21-2008 12:40 PM


All times are GMT -5. The time now is 01:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration