LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-16-2003, 03:44 PM   #1
bicjoe
LQ Newbie
 
Registered: Jul 2003
Distribution: Mandrake 9.1
Posts: 8

Rep: Reputation: 0
Unhappy no sound on mdk 9.1


like i just said ive got mdk 9.1 on my box i also have win 2000 pro on that box and the sound works in it ive got a vt8233 (AC 97 audio controler) and when i try to play a sound in linux there is no errors or anything like that its just no sound on the screen it looks like its playing but no sound ive checked the driver and ive got the one installed that harddrake says that i need
but still no sound
help me please
Joe
 
Old 07-16-2003, 04:22 PM   #2
Electro
LQ Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
Use either alsamixer or Kmix and move the volume controls. Also make sure sound and alsa services are running.
 
Old 07-16-2003, 11:09 PM   #3
bicjoe
LQ Newbie
 
Registered: Jul 2003
Distribution: Mandrake 9.1
Posts: 8

Original Poster
Rep: Reputation: 0
thanks

thanks man i used kmix and it worked come to find out my main volume was on 0 so i turned it up and tweaked a few other settings and ive got great sound
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mdk 10.1 - also no sound andguent Linux - Hardware 5 12-23-2004 08:12 PM
sound and mdk 10.0 beloncio Mandriva 9 04-07-2004 01:24 PM
no sound mdk 9.2 skinpainting Mandriva 7 12-31-2003 06:28 PM
No sound in MDK 9.2 with a SB 5.1 Player blop Linux - Hardware 3 11-16-2003 02:07 PM
No sound! Help me pweeez (MDK 8.2) bummer1 Linux - Hardware 5 08-18-2003 09:16 AM


All times are GMT -5. The time now is 08:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration