LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-03-2003, 05:28 AM   #1
SmUrFy
LQ Newbie
 
Registered: Nov 2003
Location: sumwhere
Distribution: mandrake 7.2 (at the moment)
Posts: 1

Rep: Reputation: 0
Question no sound on mandrake 7.2


hey all im new to linux im running mandrake 7.2 a mate gave till i decided if i wanted linux i have no sound, i hav the c-media cmi8738 sound card i hav tried to find soundconfig for 7.2 but i cant find it anywhere please help me
 
Old 11-03-2003, 07:33 AM   #2
Baldrick65
Member
 
Registered: Aug 2003
Location: Dunedin NZ
Distribution: Mint 13 Cinnamon
Posts: 653

Rep: Reputation: 31
I have the same sound card (on m/board) and Mandrake 9.0 / 9.1 detects it no probs. Perhaps someone can give you a set of 9/9.1 discs. Or do what I do, buy a copy off eBay. I'd steer clear of 9.2 for the moment however, I believe there are still some bugs.

HTH
Baldrick
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 03:27 PM
Sound Help - Sound Blaster AudioPCI64V/AudioPCI128 // Mandrake 9.2 mpyrewoody Linux - Newbie 1 08-31-2004 09:01 AM
running Mandrake 9.2, i do have sound in x-chat, cd playing no sound. AdrEnochrOme Linux - Newbie 5 01-24-2004 03:49 PM
Can't get sound from Mandrake 9.1 with SoundBlaster Audigy 2 Sound Card... shortyzms Linux - Newbie 3 12-08-2003 05:36 PM
A7N8X + Mandrake 9.1 + onboard sound card = No SOUND st_purple Linux - Hardware 3 11-07-2003 08:30 AM


All times are GMT -5. The time now is 08:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration