LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-09-2012, 12:50 AM   #1
tennisbum
Member
 
Registered: Dec 2011
Posts: 34

Rep: Reputation: Disabled
Question no sound -mint mate


I tried to install linux mint mate os on my hard drive. I can't get my sound to work. Does anyone know how I can get the sound to work? I installed linux mint cinnamon and the sound works fine.

Thanks,
tennisbum
 
Old 10-09-2012, 04:46 AM   #2
jv2112
Member
 
Registered: Jan 2009
Location: New England
Distribution: Arch Linux
Posts: 718

Rep: Reputation: 102Reputation: 102
Lightbulb

Usually it is muted by default. Open up a terminal &

Code:
alsamixer

-- look at the volume indicators. At the bottom of the bar is a box --> Does it show MM ? If so hit the m key and it will unmute.
 
1 members found this post helpful.
Old 10-09-2012, 10:32 PM   #3
tennisbum
Member
 
Registered: Dec 2011
Posts: 34

Original Poster
Rep: Reputation: Disabled
Red face sound problem

Thanks for your help. I have my souinds working now EXCEPT the sound does not work in Thunderbird email program when I receive new emails. How can I fix this problem? The setting in Thunderbird is set to default. This is no big deal but I thought it might be an easy fix so I thought I would ask here.

Thanks,
tennisbum
 
Old 10-10-2012, 04:30 AM   #4
jv2112
Member
 
Registered: Jan 2009
Location: New England
Distribution: Arch Linux
Posts: 718

Rep: Reputation: 102Reputation: 102
Glad to hear it. I have been running Thunderbird for years and never realized that the "default" setting was supose to play a sound when you recieve a e-mail. I took a look to try and figure it out and it does appears as though it is suppose to but I don't get any sound either. If you figure it out please post.
 
Old 10-10-2012, 10:56 AM   #5
tennisbum
Member
 
Registered: Dec 2011
Posts: 34

Original Poster
Rep: Reputation: Disabled
no sound when using thunderbird

Thanks for the reply to my post. If I figure out how to make the sound play I will post the information for you.

tennisbum
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Does Mint 13 Mate/Cinnamon + Compiz play well? ghoultek Linux Mint 1 08-26-2012 01:18 AM
What part of Mint 13 Mate needs/uses the M$ Mono packages? ghoultek Linux Mint 2 08-13-2012 08:01 PM
mint 13 mate usmclenny Linux - Newbie 1 08-09-2012 12:38 AM
Calendar applet for MATE in Mint 13 crosstalk Linux Mint 1 08-07-2012 09:05 AM


All times are GMT -5. The time now is 11:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration