LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-13-2003, 03:01 PM   #1
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 47
Question no sound in window managers


i have no sound in fluxbox or windowmaker, and i can't figure out what i might be doing wrong. everything works okay in KDE, so that would seem to rule out a hardware detection problem. i've searched the forums for a possible answer, but i haven't come up with anything. does it maybe have something to do with "alsa," or "key bindings" in fluxbox? i'm not really sure what those are, but the fluxbox doc said something about xmms keybindings. i'm not sure where to look next. thanks.
 
Old 06-13-2003, 03:54 PM   #2
superbondbond
Member
 
Registered: Nov 2002
Posts: 668

Rep: Reputation: 30
try changing your output plug-in.

I had the same thing happen when I swithced from KDE to fluxbox.

If I remember correctly (which I might not) I switched to the OSS plug-in that fixed it.
 
Old 06-13-2003, 04:17 PM   #3
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Original Poster
Rep: Reputation: 47
Quote:
Originally posted by superbondbond
try changing your output plug-in.

I had the same thing happen when I swithced from KDE to fluxbox.

If I remember correctly (which I might not) I switched to the OSS plug-in that fixed it.
thanks! that did it.
 
Old 09-10-2003, 10:13 PM   #4
linuxlah
Member
 
Registered: Jun 2002
Location: Batu Puteh, Malaysia
Distribution: (Mandrake 8.2) (Redhat 7.2,8.0,9.0) (Slackware 9.0,9.1)
Posts: 154

Rep: Reputation: 30
I also have the same problem. I kinda of lost when you guys say that change to OSS plug-in. I thought I have to change it at the fluxbox.....duh!... At last I figure it out that I have to change it at Xmms. So to clear things up here are the steps how to do it (Fluxbox + xmms with sound)
1. fire up xmms
2. click at top left hand corner
3. click options
4. click preferences
5. select the "OSS Driver" for the output plugin!....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound works in KDE but not other window managers DJOtaku Linux - General 3 08-09-2005 07:16 PM
Window Managers vs Window Shell Environments DJOtaku Linux - General 7 08-09-2005 01:43 PM
Window Managers vs. Desktop Managers mikeshn Linux - General 4 02-11-2004 12:31 PM
Window Managers rsarson Fedora 5 01-14-2004 11:18 PM
Sound in X, Window managers, NTFS JHuizingh Linux - General 7 07-05-2001 11:08 PM


All times are GMT -5. The time now is 06:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration