LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-17-2008, 08:46 PM   #1
SaJellish
LQ Newbie
 
Registered: Jan 2008
Posts: 5

Rep: Reputation: 0
No Sound in SUSE 10.3 on HP DV6500 laptop


Hello,
I dont have any sound in SUSE 10.3 on my HP DV6500 laptop. I have installed the sound device and from Yast.
$/etc/modprobe.d/sound | grep options
has the output as
options snd-hda-intel enable = 1 index = 0
I have tried to add mode = basic, laptop, HP, 3stack, 5stack without any success.
I have installed all possible alsa related utilities, but the sound just dosen't work. I wanted to know what should be the alsamixer output. I can notice the alsamixer has all the bars high. Is it possible that my sound device is not there at all in the alsamixer. Can anyone elaborate the meaning of all the fields in alsamixer and shed some light on the problem I am confronting ?
Thanks.........
 
Old 01-19-2008, 07:42 AM   #2
rjwilmsi
Member
 
Registered: Mar 2005
Location: UK
Distribution: opensuse 12.2 x86_64
Posts: 563

Rep: Reputation: 38
Open up kmix and ensure all bars are toward the top, and all lines are enabled (click on green buttons) with a light green button (dark green is off). On my system the main output one is called Front.
Post back your results.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
which linux in HP Pavillion dv6500 Ranti Linux - Laptop and Netbook 4 09-19-2007 07:16 AM
Sound on SuSe 10.1 not detected on NX6120 laptop Morph Suse/Novell 2 05-13-2007 06:19 PM
how do i setup the sound on Suse laptop? rageworx Linux - Software 7 08-04-2006 11:57 AM
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-30-2005 11:35 PM
compaq laptop + ac 97= no sound with audio cds in suse 10 si-man81 Suse/Novell 8 12-04-2005 01:11 PM


All times are GMT -5. The time now is 06:14 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration