LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-14-2003, 02:03 PM   #1
dsantamassino
Member
 
Registered: May 2003
Location: Dallas, PA
Distribution: Windows XP and Redhat Linux 8
Posts: 283

Rep: Reputation: 30
No sound in RH8??


Hi guys,

I have no sound in Redhat Linux 8 when i went to play a CD but i did a test on my sound card in linux and it worked fine. I tryed to turn the volume on and i guess that did not work. I want the volume on and i want to crank up the volume. If i do get it on i don't think it will be loud enough. It was ok when i did the test. I just want to learn my sound. Does anyone has any ideas and they want to help me?? I'm a linux newbie and i'm a beginner. yes i configure my winmodem that's something to be proud of. Please reply back with some help. Thanks guys.
 
Old 09-14-2003, 02:24 PM   #2
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Rep: Reputation: 30
First of all,, Windows isn't a distribution,,, YOU ARE MAKING LINUX VERY LOW,

About the sound,, Go to :

'

redhat menu>
Preferances>
Sound

'

There you can enable the your sound .
 
Old 09-14-2003, 02:30 PM   #3
dsantamassino
Member
 
Registered: May 2003
Location: Dallas, PA
Distribution: Windows XP and Redhat Linux 8
Posts: 283

Original Poster
Rep: Reputation: 30
sorry that does not work. I tryed that already. That was one of the first things i tryed. Anyway. Why did you bring up windows for?? or was you reading another post of mine either on this forum or another forum?? Please reply back. Thanks.
 
Old 09-14-2003, 02:55 PM   #4
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Rep: Reputation: 30
It's written in the left side that your distibution is

Windows XP and Redhat Linux 9

Just in your left side ( If your browser displays it the same way mine does )

Sorry if I made a mistake (
 
Old 09-14-2003, 02:56 PM   #5
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
To adjust the sound settings, you can use the audio mixer.
Open a terminal and type: aumix-X11

You can also use the text-based version, type: aumix

If you are using KDE, you may want to turn off the aRts sound server.
In the menu, Control Center -> Sound & Multimedia -> Sound System
 
Old 09-14-2003, 02:57 PM   #6
dsantamassino
Member
 
Registered: May 2003
Location: Dallas, PA
Distribution: Windows XP and Redhat Linux 8
Posts: 283

Original Poster
Rep: Reputation: 30
ok i do use Windows XP and Redhat Linux 8 but not 9. I should go change my profile. Well let's get back on this sound.
 
Old 09-14-2003, 03:15 PM   #7
dsantamassino
Member
 
Registered: May 2003
Location: Dallas, PA
Distribution: Windows XP and Redhat Linux 8
Posts: 283

Original Poster
Rep: Reputation: 30
mathieu: My CD is still not playing nothing. I got a really great idea but you have to guide me through it. Why don't you ssh to my system and set it up and configure it for me?? Please reply back. Thanks.
 
Old 09-14-2003, 03:36 PM   #8
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Rep: Reputation: 30
What is "ssh"ing ?
 
Old 09-14-2003, 03:40 PM   #9
dsantamassino
Member
 
Registered: May 2003
Location: Dallas, PA
Distribution: Windows XP and Redhat Linux 8
Posts: 283

Original Poster
Rep: Reputation: 30
I heard of it but never used or never heard of it until someone said it to me. They could not do it on my system at that time because i had no internet connection RH8. I must be online in RH8. I will find someone that could help me.
 
Old 09-14-2003, 03:42 PM   #10
Anmar
Member
 
Registered: Mar 2003
Location: Earthan
Distribution: UBUNTU | Linux
Posts: 213

Rep: Reputation: 30
Quote:
Originally posted by dsantamassino
I heard of it but never used or never heard of it until someone said it to me. They could not do it on my system at that time because i had no internet connection RH8. I must be online in RH8. I will find someone that could help me.
Is this about the ssh thing ?
 
Old 09-14-2003, 04:15 PM   #11
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
Make sure that the wire which connects your CD-ROM to your Sound card is well connected.

To play CDs, load your media player, go in the /mnt/cdrom directory and select a media track.
 
Old 09-14-2003, 04:39 PM   #12
dsantamassino
Member
 
Registered: May 2003
Location: Dallas, PA
Distribution: Windows XP and Redhat Linux 8
Posts: 283

Original Poster
Rep: Reputation: 30
How do i load my media player?? I don't know where the media player would be at. I don't see it any where. Please reply back. Thanks.
 
Old 09-14-2003, 05:14 PM   #13
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
In the menu, Sound & Video -> Audio Player
OR
Open a terminal and type: xmms
 
Old 09-14-2003, 05:36 PM   #14
dsantamassino
Member
 
Registered: May 2003
Location: Dallas, PA
Distribution: Windows XP and Redhat Linux 8
Posts: 283

Original Poster
Rep: Reputation: 30
mathieu: I'm telling you this is not working for me. I tryed both my CD drive and DVD drive and then i went to /mnt/cdrom and there was nothing in there. Once again. Are you familar on how to ssh to my box or my system?? I think you or someone should take a look at my linux system and if i have any problems you should try to fix it. I want you to setup my system in the way it should be and configure it. I'm online with RH8 and you have to show me what to do if i have to do anything so you could ssh to my box. Please reply back and help me. Thanks mathieu.
 
Old 09-14-2003, 06:29 PM   #15
TheOneAndOnlySM
Member
 
Registered: Jul 2003
Location: Dallas, TX
Distribution: Ubuntu 10.04 LTS
Posts: 987

Rep: Reputation: 30
are you using kde or gnome? i've had more success with playing cd's under gnome for some odd reason

if sound is working and just the cd's are not, make sure first that u have a wire from the back of your cd drive to your sound card (yes this means you have to open up your pc and sort through some wires)

once you've ensure that, if u use kde, do turn off aRts and see what happens, otherwise go to gnome, put in a cd and open up cd player from the gnome menu-sound and entertainment menu
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Enabling 3D sound in RH8.0 VIP3R Linux - Software 8 01-02-2004 10:24 AM
VIA Onboard sound with RH8.0 RaTBoX Linux - Newbie 8 11-16-2003 05:51 AM
soundblaster live in rh8.0 (sound but no sound) malcolm Linux - Newbie 19 08-02-2003 03:04 PM
Sound problems with RH8 windoze killa Linux - Distributions 2 04-01-2003 04:17 PM
No sound with RH8 frank53 Linux - Newbie 2 01-09-2003 08:34 AM


All times are GMT -5. The time now is 01:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration