LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-27-2005, 10:43 AM   #1
unnamedman
LQ Newbie
 
Registered: Jan 2005
Location: Turkey
Posts: 14

Rep: Reputation: 0
No Sound In Mandrake 9.1


Hi,
After the disapointment on White Box Linux, I have decided to install Mandrake 9.1 everything except sound is ok. When i open xmms and load mp3 into it, it plays mp3 but there is no sound. Please help me soon. I'm bored.
 
Old 01-27-2005, 11:22 AM   #2
unnamedman
LQ Newbie
 
Registered: Jan 2005
Location: Turkey
Posts: 14

Original Poster
Rep: Reputation: 0
HEYYYOOO! Please help!!! Why is Linux so complicated? I wanna watch Naruto series but there is no voice??!!! Pleaseeee!
 
Old 01-27-2005, 08:03 PM   #3
RoofRabbit
Member
 
Registered: Mar 2004
Location: Lenoir, NC USA
Distribution: Mandrake 10.2
Posts: 129

Rep: Reputation: 15
Mandrake 9.1 defaulted to a low volume level on my systems and didn't hear anything untill cranked up. However on one of the pcs here I did have to install/run sndconfig, restart and sound worked.
 
Old 01-27-2005, 11:46 PM   #4
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 83
Per the LQ Rules, please do not bump your own thread until at least 24 hours have elapsed without a reply. Because the LQ membership is global, people in other time zones may not have seen this post yet, and thus it may take some time before a response is received.

http://www.linuxquestions.org/rules.php

unnamedman - please keep in mind that LQ is a 100% volunteer effort. Thanks -- J.W.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 04:27 PM
Sound Help - Sound Blaster AudioPCI64V/AudioPCI128 // Mandrake 9.2 mpyrewoody Linux - Newbie 1 08-31-2004 10:01 AM
Problems getting sound to play under Mandrake w/2 sound cards HGeneAnthony Linux - Hardware 1 07-02-2004 03:19 PM
Can't get sound from Mandrake 9.1 with SoundBlaster Audigy 2 Sound Card... shortyzms Linux - Newbie 3 12-08-2003 06:36 PM
A7N8X + Mandrake 9.1 + onboard sound card = No SOUND st_purple Linux - Hardware 3 11-07-2003 09:30 AM


All times are GMT -5. The time now is 12:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration