LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-06-2011, 04:23 PM   #1
Bhakta Neal
Member
 
Registered: Jul 2010
Location: Big Island, Hawaii
Distribution: Kubuntu10.04
Posts: 248

Rep: Reputation: 19
No sound in Kubuntu


Fresh install of Kubuntu 10.04 64-bit.

I know nothing about sound cards or drivers.

All I know is that there is no audio, even with all volumes turned up.

Did I screw something up during install?
 
Old 08-07-2011, 02:28 AM   #2
culaterout
Member
 
Registered: Jul 2006
Location: colorado
Distribution: Debian, Arch Linux, Linux Mint, Ubuntu, Fedora, Suse, Mepis, Redhat, Sayabon, mandrake and android (
Posts: 189

Rep: Reputation: 29
Before you run these commands make sure to do a sudo in front of the command this gives you Admin or Root privileges...


Try this command first

lspci | grep -i audio

There should be a list and on the list the type of sound card you use...

Next either install Pulse Audio or Alsa Mixer.. Hopefully its a Alsa supported card....

ALSA = Advanced Linux Sound Architecture

Now go to terminal type: sudo apt-get install gnome-alsamixer

Note: Alsa-lib files and Alsa-Utils should load in if not your going to have to do apt-get install alsa-utils...

if unable it install package run a apt-get search alsa. It should give a list of packages and the correct name of the package....

Realize you are going to download additional content this was meant to work with gnome so you have to down load additional software with Gnome....

After install go to terminal type: aplay -l

If you hear no sound then goto alsamixer and make sure the speakers are not muted.....


Make sure to comeback if you have further trouble....

good luck....

If that fails here is a quick link to ALSA http://alsa.opensrc.org/Quick_Install

Last edited by culaterout; 08-07-2011 at 03:01 AM.
 
Old 08-07-2011, 02:42 AM   #3
culaterout
Member
 
Registered: Jul 2006
Location: colorado
Distribution: Debian, Arch Linux, Linux Mint, Ubuntu, Fedora, Suse, Mepis, Redhat, Sayabon, mandrake and android (
Posts: 189

Rep: Reputation: 29
I would next time do a search of the forums before posting your question....


I got 600 results in forums no sound kubuntu.....


Still wish you the best of luck....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound/Trouble with Sound Cards (Kubuntu) beartofear Linux - Hardware 1 07-03-2009 08:40 PM
kubuntu 8.10 no sound rocketman3245 Ubuntu 3 02-20-2009 11:11 AM
My sound don't work, I have Kubuntu 7.10 and sound blaster 5.1 Zuror Linux - Hardware 1 04-12-2008 09:27 AM
No sound: Kubuntu 5.10, Asus A8N SLi Deluxe, onboard sound Lordandmaker Ubuntu 2 05-14-2006 01:51 PM
Kubuntu No Sound gishnob Linux - Hardware 4 10-01-2005 12:16 PM


All times are GMT -5. The time now is 11:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration