LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-20-2006, 07:23 PM   #1
DanTaylor
Member
 
Registered: Jan 2006
Distribution: Debian Sarge
Posts: 265

Rep: Reputation: 30
No sound in Apps


Whenever I run an app like a full screen game, or even an app that uses a lot of sound but is not full screen, no sound comes out. Also, when I plug my input in to record, the sound just loops right back out to the speakers, and never gets to the recording software. What can I do about this.
 
Old 03-21-2006, 02:52 AM   #2
mbreith
Member
 
Registered: Feb 2006
Location: oregon
Distribution: PIII fedora2 | P4 fedora2 | Thinkpad fedora2
Posts: 54

Rep: Reputation: 15
Do apps that only use a little bit of sound work? Are you using ALSA? Could it be that some types of sound files work, but not others? (ie MP3 good, MIDI not so good). I am of no help for the recording problem.
 
Old 03-21-2006, 03:23 PM   #3
DanTaylor
Member
 
Registered: Jan 2006
Distribution: Debian Sarge
Posts: 265

Original Poster
Rep: Reputation: 30
Yeah games like Kgolf, and stuff like that put out sound, but I am lost as how to change this. Is it a setting in ARTs maybe?? I noticed that there was a setting in there that said that kde takes over the sound until it is idle for a certain amount of time, but I'm not sure how to disable or fix this to let my games(and recordings) work, or if this is even the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kde apps kill the sound mark_alfred Debian 1 09-13-2005 11:59 PM
Sound not working in some apps or at the same time tribalmasters Ubuntu 3 09-07-2005 02:39 AM
No sound in external apps. little_ball Slackware 7 03-25-2005 08:13 PM
sound works for desktop but not other apps dauphinfay Linux - Newbie 9 11-10-2004 12:45 AM
sound in some apps, but not all... TimmyP Debian 6 08-12-2004 09:09 PM


All times are GMT -5. The time now is 09:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration